Jump to content

4.2.0 Superstar; Possible bug


Ron Boyd

Recommended Posts

Thank you Brian for the Floating windows option. This is something I have wanted/needed for some time now. Really do appreciate you making this work. The Manipulate Selected Image is a nice addition too. I will need that next year.

 

I did find a little something on a previously made sequence, that may need some attention. I sent an email with all the info in it, including all of the files needed, Vis, sup, and such.

 

As always, 

Thanks,

Ron

Link to post
Share on other sites

In my quick play last night I think I found something too. The buttons that control how many layers are displayed did not function - I always got all 40 layers (in about an inch vertically). This makes them very small and a bit hard to select. The floating windows is wonderful! Gonna make me get a third (and maybe forth) monitor operational on the sequencing PC....

Link to post
Share on other sites

I too am having an issue. When I load a previously made sup file some of my morphs don't work.

When I have a visualization morph on an element, it doesn't seem to work. The morphs I made using the grid does.

When I create a new file, it works just fine.

Is this what you are seeing Ron?

Link to post
Share on other sites

No. Mines just on the VisEffect option. At least that's all I've seen so far. Brian answered my email and said he was looking into it. If I remember the email correctly, he also said he thought he knew what was causing it.

We'll see soon, I'm sure.

Link to post
Share on other sites

I am not sure if this is a bug or not, but when i open my viz file for my mega tree, i get  the message that two of my strings are sharing the same address,  Viz would not use the same address.

 

 

 

Fixture [MegaTree- DMX Pixels 04] and Fixture [MegaTree- DMX Pixels 05] both use channel 2.0.1

 

I checked, 04 uses Universe 2 starting pixel 151 and 05 uses Universe 3 starting pixel 1.  I ma unable to load the VIZ file because it is to big, but i can send it to you.

 

 

 

 

Link to post
Share on other sites

So I am unable to load my superstar files from pre 4.2 and have the vis effects morphs work (that is morphs I created using the visualizer view instead of using the grid). I was hoping that this was what Ron reported as well.

As it stands now, 4.2 will not work and I will have to install the previous version so I can continue to sequence. Disappointing because I really wanted the full screen.

Before I submit a bug report, I want to verify if this is what Ron reported, and if Brian is aware of this.

Thanks,

Sax

Link to post
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...