Jump to content

Sequence is not valid and cannot be used in SSB


Bill VanGlahn
 Share

Recommended Posts

Bill VanGlahn

Greetings!

I get this message in Simple Show Builder when I try to add sequences to the SD card.

The sequences were originally written in V1.

So far I've:

.......loaded and saved them as V2 files
.......trimmed the sequences a fraction of a second
.......made a new sequence in V2, and copy/pasted the data into the new file.

(These sequences DO run on the PC without problem.)

Any help appreciated!!


Attached files 146696=8618-error.JPG

Link to comment
Share on other sites

Sorry, the latest version of the Simple Show Builder does not yet work with Light-O-Rama II sequences. We plan to update it, but for now, in order to use LOR II sequences in your show, you would have to use the LOR II Show Editor and LOR II Schedule Editor.

Link to comment
Share on other sites

I'm sorry, I missed "when I try to add sequences to the SD card".

To do that, you would use the LOR II Hardware Utility, rather than (as I said above) the Show Editor and Schedule Editor.

Link to comment
Share on other sites

Bill VanGlahn

bob wrote:

I'm sorry, I missed "when I try to add sequences to the SD card".

To do that, you would use the LOR II Hardware Utility, rather than (as I said above) the Show Editor and Schedule Editor.


Thanks for the reply......I look forward to it! B)
Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...