Jump to content

Heads up: Bug in display of unit/circuit


bob
 Share

Recommended Posts

Just wanted to let you all know about a bug that's out there that might be affecting you, if you have a particular channel that doesn't seem to be controlling its lights:

In the Channel Property Grid, you can set a channel to have a device type (such as "Light-O-Rama Controller"), yet not set its unit number and/or circuit number. If you do this, then that channel might later be displayed, in both the Channel Property Grid and the Channel Settings dialog, as having a unit number and circuit number, even though it really doesn't have them.

So, if you have a particular channel that doesn't seem to be controlling its lights, this might be the problem. If it is, until we can get a new version released to fix this, you can fix it this way:

  1. Set the channel's unit number to something other than what you want it to be;
  2. Then set it to what you want it to be;
  3. Set the channel's circuit number to something other than what you want it to be;
  4. Then set it to what you want it to be.

Note that you don't normally have to take those extra steps - they're only something to try on a particular channel if you notice that that channel doesn't seem to be working.

So, for example, let's say that your "unit 3, circuit 7", doesn't seem to be working. It might be because of this bug. So, you could try:

  1. Setting the unit to 4;
  2. Setting the unit back to 3;
  3. Setting the circuit to 8;
  4. Setting the circuit back to 7.

Sorry for any hassle.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...