Jump to content

Plays when Triggered option will not work in LOR - v4.0.38


pyrodigy
 Share

Recommended Posts

Hi

I ve just upgraded my LOR v3.12.2 to v4.0.38

After i upload succesfully a squence to my minidirector then Mini director behaves as '' Plays anytime Powered'' even i selected triggered option ! Show start immediately when i powered to mini. There has not been this issue in LOR v3.12.2

Minidirector firmware; mDC_MP3_V4-22

 

14airtz.jpg

 

ok68nb.jpg

 

Do i miss something ?

Edited by pyrodigy
Link to comment
Share on other sites

Not running my show from a director, but my evening show starts with a trigger and also uses interactive. Both worked correctly with 4.00.38 last night.

Link to comment
Share on other sites

Hmm.. That is odd.  I did some tests a week ago and did not have any issues with triggering on a uMP3 or a G3MP3.  Let me set this up in the lab again and see.

 

While I am doing that, can you disconnect the physical wires to the MP3 director for the trigger and see if it still starts playing as soon as you put the new SD card in?

Link to comment
Share on other sites

I m checking right now. But as i stated in my first post there has not been this issue in my old version called v3.12.2 at the same wire setup

Anyway after a test i will let you know.

By the way i am using minidirector not director

Edited by pyrodigy
Link to comment
Share on other sites

I ve just tested.

 

Test1; Complately disconnected physical wires to the minidirector for the all 3 triggers, but no way. show starts immediately. Not wait for the triggers

 

Test2; After powered on without sd card Yes It starts playing as soon as i put the SD card in.

 

I ve got 2 seperate minidirectors and same issue happens for both of them

Edited by pyrodigy
Link to comment
Share on other sites

Ok, thanks.  I'll run some tests and see what is happening.  

 

You should open a help desk ticket now so we can track your issue.  Please include all the info you have here and at the end ask that it be assigned to Mike.

Link to comment
Share on other sites

Thanks for asking, but no need.  If we find something wrong it's either going to be a firmware issue, or a problem with how we are creating the config file for the SD card. 

 

We may need some files off the card/etc, but I'll let you know if/when in the ticket.

Link to comment
Share on other sites

Hi Jim

Do you use ShowTime Director or ShowTime miniDirector ??

 

Neither.  As I said, I don't (and can't) use a director - I'm running my show from a computer.

Link to comment
Share on other sites

Neither.  As I said, I don't (and can't) use a director - I'm running my show from a computer.

Hi jim

Could you please let me know your trick (if not a secret) how do you use and setup trigger while running directly with Light-O-Rama Sequence Editor (computer) ?

I mean i am currently looking for a trigger to start a show while running direcly from a computer. Such a trigger to the Sequence Editor ! is it possible ?

Edited by pyrodigy
Link to comment
Share on other sites

You don't run a show (normally) from the sequence editor.  It's all done in the show editor.

 

More in a few minutes.

Link to comment
Share on other sites

Jim thank you for your reccomendation. I didnt aware this option. User manual page 190 t0 200 explain clearly. I will work on it in my future projects.

What kind of trigger or circuit do you use ? User manual tells input number in the startup trigger option (page 193). I thing Triacs do not work as Relays, so how do you sort it out NO / NC trigger ? Does LOR controller send a command to LOR software ?

 

By the way I wish LOR has got an DMX control / trigger option for online start up stage shows but unfortunately it has not got, maybe lor developers add it in the future :(

Like this;

http://forums.lightorama.com/index.php?/topic/32101-does-lor-show-editor-has-an-input-option/?p=295168

Edited by pyrodigy
Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...