Jump to content

Is there any way to not have LOR send an X10 off signal at the end of a sequence/show


bhays
 Share

Recommended Posts

The new Gamma Release fixed all of the X10 issues I was having with commands not getting sent, but it brings to mind another issue. I was wondering if anyone knew of a work around.

I run two shows each evening

preopen
(this show runs five minutes and has a countdown on the video screen and has my two dmx lights doing sweeps across the front of the house and shooting on to my mirrored balls for a light flurries effect.)(the background sequence in this show is one minute long and has X10 commands to turn on my video projector and dmx lights)

regular show
(the background sequence for this show is one minute long and has X10 commands to keep the dmx lights circuit and projector on)

(there was a third show called close, but thanks to the new gamma, that's now in the shutdown tab)

The problem I have is that LOR sends an X10 off command between the preopen and regular show. This causes the dmx circuit and projector to turn off, then back on between the two shows)...the problem with this is that it's hard on the discharge lamps in the moving heads and the projector, plus it's almost the end of the first song before they cycle back through and are ready to work again.

I am wondering if there could be some sort of toggle added to preferences to not send X10 off command at end of sequence/show or maybe just a separate X10 scheduler tab/applet that would keep certain X10 channels on between specified times.

...in typing this message I think I just realized that I can add my preopen sequence to my startup tab in the main show...can you have two in there (I also have a 30 second open sequence)...guess I'll find out tonight.

Link to comment
Share on other sites

Placing it in the startup is OK from what I can tell LOR plays the sequences in order and then moves on to the Animation/Musical part of the show.

Putting in the Startup would be a fix if you had a specific length of pre-show. But for me my pre-show goes from 4:30 till 5:30 and cycles through my sequences at least one and a half times.

Link to comment
Share on other sites

bhays wrote:

...in typing this message I think I just realized that I can add my preopen sequence to my startup tab in the main show...can you have two in there

Yes, you can have any number in the startup tab. They will be played one at a time, in the order that you list them.
Link to comment
Share on other sites

But the X10 is going to still shut off at the end of the startup sequence, right?

Don't you really want this stuff in the 'background' tab?

-Tim

Link to comment
Share on other sites

Tim Fischer wrote:

But the X10 is going to still shut off at the end of the startup sequence, right?

Don't you really want this stuff in the 'background' tab?

-Tim

Yeah, my plan was to take all of the X10 commands out of my preopen sequence and move them into the background sequence.
Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...