Jump to content

JMW02 - Incorrect Positions in Simulation

Recommended Posts

Report Number:JMW002

Module: Visualizer

Software Version: 4.0.0

OS Version: MS Windows 7 Pro,Version  6.1.7601 Service Pack 1 Build 7601

Description: In the simulation mode/window, all lights/fixtures/props play properly except that they are not in the proper position. All lights are lower on the screen with respect to the picture. This is true for all but I will comment on several. Please see the attached screen shot photo. In the house at the top, the green lines (which actually represent ice cycle strands, appear to be running through the center of the windows. They are setup to run along the eves of the house. On the far right of the house is a rectangle of white lights that appear to be in the yard (these represent net lights). They should be shown on the front of the bushes above them. The problem seems to get worse the farther down the display screen that you go. Notice on the bottom house that the green eve lights are displaced even more than on the house at the top of the screen. All of the lights display in the proper relative position in the design window. Please note that both the sequence file and the visualizer file were developed in S3 v 3.10.0 and earlier and displayed properly.

Repeatability: This happens every time that I try it, even with restarting the computer, the sequence editor, and the visualizer.

Hardware Used: The actual lights, via the controllers are working fine.


Edited by JamesWright
Link to post
Share on other sites

The advanced rendering engine is not exact pixel perfect position with respect to the editor.  That is due to the differences in the way screen functions are handled.  HOWEVER, I don't think it shouldn't be that far off.  A few pixels at most.


Please eMail me a sequence and your visualizer file so I can look.  Mike @ lightorama.com.  Please place JMW002 in the subject.  Thanks.

Link to post
Share on other sites

I got your files.  I also need you to send me your background graphic so I can check the alignments.  Same address.  Thanks.

Link to post
Share on other sites
  • 1 year later...

I wanted to provide an update on this issue. I am now using V4.3.18 and the issue still exists as the attached files show. In order to get the rendered lights in the correct place, I have to place the prop very high in the picture. I tried to send pictures with this but the limitation on file size prohibited me from doing so. I have pictures if anyone would like to see them. Jim

Link to post
Share on other sites

That is going to be an issue with the Open GL drivers that your video card is using, not an issue with the Visualizer.

I have seen the issue on a very small number of computers where the props are grossly out of position between the editor (not Open GL) and the Advanced Rendering Engine (which is).

The fix is to turn off the advanced rendering engine in the options for the Visualizer.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...