Jump to content

Setting Comm port


mark obermiller
 Share

Recommended Posts

mark obermiller

I am using an ancient pc computer using win 98. This computer has a serial mouse on comm 1. I have added a serial card with 2 additional comm ports set on 2 and 3.

Whenever I boot the computer, the LOR statis monitor is set to turn on at boot up. It gives me an error message that comm 1 is open and in use, if the hardware editor is open, please close...or something like that. The hardware utility is not open.

Whenever I open the hardware utility, I get a similar message. I assume since I am using a serial mouse and have no other option but to use the serial mouse, LOR is seeing this as a conflict.

I open the hardware utility and then set the comm port using auto config to comm 2. I answer yes when asked if this is the port that LOR is to run on. I even have manually set it to comm 2. All seems ok as long as I have the hardware utility turned on. LOR just does not remember the assigned comm port.

Whenever I try to reboot, I get the same error messages.

I am using an older version of LOR, ver 1.5.0 and the hardware utility is ver. 1.5.6. I know I should upgrade but I have another problem getting my ancient cd drive to read data only CD's.

What should I do?

Thanks!

Mark

Link to comment
Share on other sites

mark obermiller

Here is an update to my problem, I set the comm port using the network preferences in the sequence editor. This seems to have solved the problem.

Mark

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...