Jump to content

Sandevices E-682


Recommended Posts

Here we go:  I purchased the advanced software license.  I started sequencing.  I decided I wanted leaping arches.  So I purchased a 5M/150 led 6803 IP67 strip light, 1 Sandevices E-682 controller and (1) 12V/10A power supply.  I wired everything up (special note: I don't yet own any LOR controllers).  Continuing on: I set up the E682, ran it through its test, and everything worked just the way the sandevices manual said it should.

 

So here's my question:  How do I make the software talk to the sandevices controller?  I set up the controller in the network config portion of the software.  I clicked on "Control Lights" in the sequence editor under the play tab.

 

I'm lost.

Link to post
Share on other sites

In the sequence editor you need to have your channels set up for the strip as DMX. With 150 pixels you will have to have 150 RGB channels set up with channels 1-450 ( 3 channels per pixel x 150 pixels ). You could start at any number but we'll just keep it simple. You also need to set up those channels with a universe number say # 1. Again it could be any number.

In the network preferences click on the DMX tab. Once there click on the universe number you assigned earlier ( #1 ). You should see another dialog open up for that universe. Click use E1.31 & under ip address check multicast ( you could use specify / unicast but we'll keep it simple as well ). 

Now on the sandevice web page make sure multicast is checked & the test pattern is set to 0. Also in the universe selection area set the universe to use to # 1 if it isn't already. You don't need to worry about the other universe numbers assigned you can just leave them set to whatever they are. In the output section select the output your strip is plugged into, set your pixel type, # of pixels, color order ( could be RGB but might not be depending on the manufacture ), starting universe ( #1) & starting channel ( # 1). The sandevice will calculate the ending channel based on # of pixels.

When you run your test sequence make sure control lights is checked & the lightbulb should be in the bottom right corner ( orangecolor ) As well the commlistener should be running. ( it looks like the old dos window black with white text ) It should open automatically after you changed your network preferences. If it didn't you may need to unload LOR & restart it.

  • Like 1
Link to post
Share on other sites

Does the IP address on the Sandevices webpage need to match the IP address on the LOR network preferences tab?  The IP address on the LOR DMX network preferences tab comes up as 239.255.0.1

 

But the IP address on the sandevices webpage (after I set everything up last night) is different.

Link to post
Share on other sites

Also, I have something weird going on with the control panel.  The little red light bulb in the taskbar.  When I right click on it to bring up the menu, it brings up the menu but it only stays up for about a second.  Is that normal?

Link to post
Share on other sites

If I left click on the red light bulb, a log box comes up and I get the following message, and it keeps repeating (I can't even copy and paste it into a Word document).  Here it is: 8:51:20 AM: DMX listener error 3: comm Winsock error / 10061: connection is forcefully rejected

Link to post
Share on other sites

Does the IP address on the Sandevices webpage need to match the IP address on the LOR network preferences tab?  The IP address on the LOR DMX network preferences tab comes up as 239.255.0.1

 

But the IP address on the sandevices webpage (after I set everything up last night) is different.

 

If you use multi-cast, the IP address does not matter.  If you use uni-cast, the IP address in S3 must match the IP of the SanDevices card.  Also, both the SanDevices card and S3 must agree on uni-cast vs multi-cast.  Just to add a little confusion, the labels are not exactly the same.  I don't have either in front of me so I can't explain the difference in wording, but it's fairly obvious which is which.

If I left click on the red light bulb, a log box comes up and I get the following message, and it keeps repeating (I can't even copy and paste it into a Word document).  Here it is: 8:51:20 AM: DMX listener error 3: comm Winsock error / 10061: connection is forcefully rejected

 

Sounds like you have never plugged in a LOR RS-485 adapter which causes some required drivers to get loaded.  Read this thread:

http://forums.lightorama.com/index.php?/topic/23207-initial-setup-for-e131-if-you-do-not-have-an-lor-rs485-usb-adapter/

Link to post
Share on other sites

I've done everything posted on here so far.  Still no lights.  And I get this error msg:

 

 "Shows cannot be enabled because of an error.Open of serial port has failed

 

Error: (8002) Open of serial port has failed

 

Error: (8002) Com Port Error

While: Open COM1 params baud=56000 parity=n data=8 stop=1 xon=off

odsr=off dtr=off rts=off idsr=off

While: Open COM1 params baud=56000 parity=n data=8 stop=1 xon=off

odsr=off dtr=off rts=off idsr=off

Trace: Init Light-O-Rama port/LORChannelIO"

 

So I'm try to look on the bright side and telling myself that at least I'm getting a different error msg this time.  And I have until November, right?

Link to post
Share on other sites

Do you have a RS-485 adapter plugged in, and is there a LOR network network configured in the Network Preferences in S3?

If you have a LOR network configured in Network Preferences in S3 (by default there is), there MUST be RS-485 adapter connected.  If you don't have a RS-485 adapter connected, remove the LOR network from Network Preferences, save it, and restart LOR.

Link to post
Share on other sites

Do you have a RS-485 adapter plugged in, and is there a LOR network network configured in the Network Preferences in S3?

If you have a LOR network configured in Network Preferences in S3 (by default there is), there MUST be RS-485 adapter connected.  If you don't have a RS-485 adapter connected, remove the LOR network from Network Preferences, save it, and restart LOR.

YYYYYEEEEEEESSSSSSSSSSS!!!!!!!!!!!!!!

 

Finally, it's working!!  Thank you so much!  Have a great day everyone!  I have sequencing to do.

  • Like 1
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...