Jump to content

Lost DEMO Sequence


Guest guest
 Share

Recommended Posts

Hi

I spent about 6hrs the past 2 days DEMO'ing 96 channels when I am done I save l to my desktop each time I am finished...

as of today I cannot get the file to open I go to file then open but it starts to open then says error opening file, if I try to open directly from the desktop it wants to search the internet to find where the info ( file) came from?

It is not but about 30 Seconds of music but it took me a long time to get that much, I hate to start over, I have not had any problems in the past saving to my desktop & pulling it off to work on some more...

any suggestions ? or just start over ?

Thanks, LUX

Link to comment
Share on other sites

LUX,

Did you try opening LOR from the start menu? That's where you begin when working on or retrieving sequences. The desk top just has the file you created. You need to run the LOR program to retrieve it.

Tom

Link to comment
Share on other sites

Santas Helper wrote:

LUX,

Did you try opening LOR from the start menu? That's where you begin when working on or retrieving sequences. The desk top just has the file you created. You need to run the LOR program to retrieve it.

Tom

Just click on the light bulb icon. Hope this helps.

Tom
Link to comment
Share on other sites

I have never seen a corrupt Sequence File. One of the reasons that this is the case is that the Sequence Editor actually re-reads the file from disc when you do a save to verify that it is a valid file...

There are also backup files that keep an image one save behind the actual file. If this problem persists just send the file to info@lightorama.com where we can check it.

Link to comment
Share on other sites

Thanks guys I have tried it several ways if I just click on the bulb it just reinstalls the demo,

I tried opening from the start menu brought up the sequencer went to file clicked open, then clicked on the saved sequence but got the same message, error opening file,



also it does not seem to recognize the file on the destop when i go to file, open, desktop, the sequence does not show up even though it is shown on the destop, I clicked properties and it said BKP file... if this helps



Thanks again, lux

Link to comment
Share on other sites

LUX531 wrote:

Thanks guys I have tried it several ways if I just click on the bulb it just reinstalls the demo,

I tried opening from the start menu brought up the sequencer went to file clicked open, then clicked on the saved sequence but got the same message, error opening file,



also it does not seem to recognize the file on the destop when i go to file, open, desktop, the sequence does not show up even though it is shown on the destop, I clicked properties and it said BKP file... if this helps



Thanks again, lux

Hummmm, that ain't right. I think the file needs to be LMS or LAS. BKP sounds like a backup file. Check to see what file the sequence is saved as. Try changing the BKP to a LMS file. (corrected version)

Tom
Link to comment
Share on other sites

LUX531 wrote:

Thanks guys I have tried it several ways if I just click on the bulb it just reinstalls the demo,

Thanks again, lux

The bulb on my start menu is labeled "sequence editor" which takes me straight to the file of sequences.

I know there are several ways people have theirs set up so who knows.

Wish I could be more help :{.

Tom
Link to comment
Share on other sites

The LOR software might of gotten corrupted, therefore it can not read the sequence. Try reinstalling the software. Hope this helps.



HPHP

Link to comment
Share on other sites

Their should be a .bak and a .lms file on your desktop (or wherever you saved it) make shour that when you are in the editor you try to open the .lms and not the .bak. Also if you click the .lms file and it looks for a program go to the list and tell it to open with the editor.


--Daniel L

Link to comment
Share on other sites

This is what I have observed.

There is also a las file.

Las is an animation sequence file and will play animated sequences without music. Lms is a musical sequence file that will play sequence with audio attached only. From what I have notice, the bak is a associate file only and can be found in the root file of all sequences.

Lux, provided me the sequence and I sent it back to him in the correct file so I hope that it runs ok now.

Lux let us know.

Tom

Link to comment
Share on other sites

Daniel wrote:

Their should be a .bak and a .lms file on your desktop (or wherever you saved it) make shour that when you are in the editor you try to open the .lms and not the .bak. Also if you click the .lms file and it looks for a program go to the list and tell it to open with the editor.


--Daniel L

Daniel, your pretty much correct. But the "sequence editor" won't even allow you to open up a .bak file, just las and lms files (from what I have experienced).
Link to comment
Share on other sites

OK everyone Santas Helper gave me a huge hand got the sequence back up but. it is minus changes I made yeasterday so something i did yeasterday has changed the file I guess it is still listed under sequences just can't open it , but I am happy to have back what I have thanks everyone



LUX

Link to comment
Share on other sites

HI everyone

Got it back up and running with everything I had done, there is no explanation But I found my last sequence in the recycle bin ?

How it got there i have no idea replaced the file that santas helper got up and running and " Boom " all working great...

Thanks everyone for the help & advice

LUX

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...