Jump to content
Light-O-Rama Forums


Recommended Posts

PixLite 16 (e1.31/16 output)
16 - 50 pixel strips
1 universe per strip
Universes 21-36


SE 3.80 Advanced
All LMS sequences


Run hardware test pattern on PixLite card - all strips light up
Run test pattern on xLights - all strips light up
Run a sequence from SE, strip #4 does not function (at all) - rest of strips/sequence is just fine.

The universe (24) is set up just like the other 15 universes for this MegaTree in Network Preferences.

Everything looks good in Channel Configuration (checked for duplicates).

It happens on all sequences (however, I did use the same lcc config on each one).

Why is #4 not working!!!  I know I'm missing something???

Link to comment
Share on other sites

Had not run the verifier - thanks for that suggestion.  Just finished running and there were no issues related to this problem (a lot of unassigned LOR channels that I knew about)...

Link to comment
Share on other sites

I have never used a PixLite E1.31 controller so I don't know anything about configuring them, but make sure strip 4 is configured correctly on it.

Link to comment
Share on other sites

Go into sequence editor.  Click on any RGB channel you believe is defined as universe 24 and see what universe SE thinks it is defined as.

Link to comment
Share on other sites

Steven - 


Can you contact us directly at holidaycoro.com/support and we'll be happy to help you.




  • Like 1
Link to comment
Share on other sites

Ditto to K6CCC.    We use SansDevices cards but have experienced that exact symptom before. You've already ruled out cabling, power, duplicate channel assignments and have proven that at least part of the card is working.   In our experience, this symptom nearly always boils down to just a few things:   The LOR network preferences aren't correct, the controller card is mis-programmed and is expecting to execute channel commands for another set of addresses, or your LOR SE channels are incorrectly set within the sequence.  

Link to comment
Share on other sites

Got home tonight and check the config on the PixLite - all good (xLights test should not have worked if this was the problem),


Created a new LCC with Vegomatic (thanks BobO!) of the megatree, created a new sequence and populated it with solid red - #4 did not light - not the sequence.


Looked at Network Preferences and everything "looks" fine - screenshots attached.


This is really bugging me...

Link to comment
Share on other sites

Been following your post


Like Jim and Biz, I had issue like this with my sandevice and it was the board setting. Even after resetting it correctly an outport would not work. It wasn't until I did a system restart on the board when everything worked. I don't know if that is an option on the pixlite, I would assume so, you might give that a try. other than that, give that port a different universe and see if it changes things (long shot but worth a try). If nothing, I would do as Dave at HC said, give him a call, he'll make it right.

good luck

Link to comment
Share on other sites

Finally diagnosed this as a 1D10T error - after I looked at my own screenshots, I determined that there is a difference between 190 and 192 in an IP address, I just can't see it...


Thanks everyone!  Have a great Christmas!

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...