Jump to content

VERTICAL LINES


Dino
 Share

Recommended Posts

i have a blank animation template that i use for sequences, my channels are renamed and colored like the way i want them. the time is for 10 min. BUT at the 2 min mark the vertical lines are gone, only the horizontal ones are showing. where they go? if i do a new animation then the grid is correct with the lines, but the channels are list as 1,2,3 and so on. im not sure if they disappeared before i made and saved the template. is there a button i can bring back the vertical lines back? thanks, dino

Link to comment
Share on other sites

The vertical lines are timing events. Perhaps you accidentally moved one or more?

Have you "Exported" your channels from the edit menu then "Imported" them into your new sequences? Export from the one you set up and like and see if your new ones aren't what you want.

Cheers,
Charlie

Link to comment
Share on other sites

i imported my blank form, the vertical lines are missing there too, from 2 min till the end time. it must have been messed up before i exported it or saved it. can i still bring the vertical lines back?

Link to comment
Share on other sites

Those vertical lines are timing events. They are inserted when you create a new sequence.

So just make a new sequence and select something under "How much time should be in between timings?".

Cheers,
Charlie

Link to comment
Share on other sites

yes, i could do that, but then i would have alot of 2 min sequences. i would rather have a fixed template.

when u twinkle lights, can the brightness be changed on them too?

Link to comment
Share on other sites

First, when you twinkle/shimmer lights, you can not change the brightness.

Second, I'm a little confused about what you are doing. Are you using this blank template for musical or animation sequences?

If for animation, why not open a sequence you've already done, save it to a new file name, then delete the lighting commands. Then you'd have your template back.

If for musical ... why?

Link to comment
Share on other sites

this is for an animation sequence. don, that is what i did, cleared an old sequence for my template. good ideal, thanks.

i was just trying to figure what happened to my vertical lines, i dont know if i hit some button or whatever...

Link to comment
Share on other sites

Leroy Valentin

i do the same thing for programing, and accidently exported instead of imported. took a while to figure out what happened. had similar "lost" timing lines Leroy

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...