Jump to content

A new CCR is inverting the color, please help!


mixnight
 Share

Recommended Posts

I have from last year 12 CCR ws2811 from Ray Wu, they worked fine, but after Halloween 1 CCR is not working any more so I ordered 4 new CCR ws2811 and today I'm installing the megatree and testing it into the garage, the old and the new CCR are working but the new one is inverting the color, when 11 CCR are in red the new CCR is in red, then 11 CCR in green, new CCR is blue then 11 CCR are blue, new CCR is green:

 

When 11 old CCR are R G B

The    1 new CCR is    R B G

 

I'm running on sandevices E682 and the new CCR is connected to 4-4, I tried to change on Sandevices control webpage the color of 4-1 to 4-4 to RBG but there is not any change.

 

How can I fix the new CCR?

 

Thanks

Link to comment
Share on other sites

Are you talking about the actual "Cosmic Color Ribbon" that Light-O-Rama sells? If so, then you probably ought to put in a ticket with the help desk.

 

However, if these are RGB Strips that you purchased from someone else ... can we avoid calling them CCR's? (Because, well, they aren't.)

Link to comment
Share on other sites

I was going to say the same things as Don did about these not actually being CCRs. They are WS2811 strips.

Sounds like the color order is different between the old and new strips. Fortunately the color order setting on the Output section of the E682 setup is there for that exact reason. Unfortunately the setting affects all four outputs on that cluster. So your solution would be to change the color order on the 4th cluster and put all four of the new strips on that cluster.

Link to comment
Share on other sites

I tried to change the RGB order for cluster 4 then I run a test patter and also a sequence but the new strip that is on 4-4 is still different than the other 11 strips, in fact when changing the RGB order on cluster 4 it didn't affect the 4 strips on that cluster neither on test patter or running a sequence

Link to comment
Share on other sites

If changing the order did not affect any of the strips on that cluster, you didn't really get it changed. I'm sending you my phone number in a PM. I have 4 SanDevices cards in use, I should be able to help.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...