Jump to content

Playing a wmv. file in a sequence and also having a channel on


Recommended Posts

I'm trying to figure out how I can play a wmv. file on windows media player and have my lighted  tune to come on as the  media plays. I've had no luck with sign coming on, Maybe I've be going the wrong about this. I've stated a musical sequence with my WMV. file. then chose my channel configuration template. Then I've turned on channel for sign. With no sign turning on when file being played. I would have thought that this task would have been easy to do. Any help would be great. Or I'm I asking to much.

Link to post
Share on other sites

Could be a lot of different things.  Do other videos play properly and the lights work in your other sequences or is it just this sequence?  Have you used this template in your other sequences or have you made changes to the template since you have used it last?  First thing I would do is check that you have identified the correct channel and controller in your settings.

Edited by Denny
Link to post
Share on other sites

Yea I thought about timer. And I'll do that if need be. But you would think software could handle a simple on command on a single channel. Yes I'm using the same channel configure template as the rest of my sequences. With everything else working.

Link to post
Share on other sites

I'm using a scheduled show on and LOR-MP3 director. I have a 1 second animation sequence that only turns on the channel that has the sign light. The sequence is configured as the "startup" sequence. That channel is excluded from all my musical sequences, so they never turn the sign on or off.

Link to post
Share on other sites
Guest
This topic is now closed to further replies.
×
×
  • Create New...