Jump to content

I messed up, family coming, please help


Recommended Posts

1st year for me. I purchased a 1602 contoller on ebay. It has the old mp3 director in it. Everything worked great. The guy I bought it from left me a SD card in it with a bunch of sequences on it. It was great!!! I wanted to make it better by adding a few more sequences to it. I bought the lor software, launched, found a thx into, downloaded it. Simple show builder and put on SD card. Took care put in director and light on controller was solid for a few seconds then flashes red. I take card out, put back on computer and evidently it erasedan my show. I have true to put some others on SD card and all I get is red blinking light after a few seconds. I have family coming tommorow night for thanksgiving and all my work is down the drain. PLEASE HELP!!! I am not very tech savvy. Thanks a ton. -chad

Link to post
Share on other sites

I know nothing about the directors so can't help you there but contact the seller on Ebay and ask him/her if they have a backup of the files. Also check your computer's trashcan...they might possibly be there.

Link to post
Share on other sites

I believe what happened was when you loaded a show using the simple show builder, it loaded the new songs to show number 1..  This replaced show number 1 that was on the SD card...  I cant remember if it warns you that you are overwriting any shows you already have on the card....

 

Sorry

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...