Jump to content

E682 not responding to LOR commands


Ralph A
 Share

Recommended Posts

Very frustrated.  Unable to get my E682 to respond from LOR commands.  All lights have responded to E682 test correctly so lights and controller are working properly.  However, I must be missing something here.

Here are the steps I have completed so far.
1.  E682 Universes set to the same as LOR sequence
2. E682 Test pattern set at 0
3. Control lights  is checked in LOR
4. LOR Control panel in open and on (showing red, but listening port is operating)
5. In LOR network preferences; under DMX>adapter/IP address> have same address of E682, 192.168.1.206
6.  In same tab, under protocol  in drop down box I have have checked box Use E1.31.  Then under IP address I checked specify and populate it once            again   with the E682 address of 192.168.1.206
7. Have not changed anything with these port settings.  Do I need to?

So what have I over looked or set incorrectly?

Thanks for the help!!

Link to comment
Share on other sites

Well Mike, that is a good question and a little complicated. So what I did for simplification was to make a test sequence that was simple.  Just one universe and 50 channels.  That way I eliminated the regular sequence that had a lot going on.  Trying to make it as simple as possible to figure out where the problem is.  I must be missing something simple.  

Thanks for the reply, and good thinking! 

Link to comment
Share on other sites

I have run into this as well.  I sync my show laptop via wifi and run the 682 from the LAN connector.  After I use wifi I couldn't connect to the 682.  The issue was that the LOR comm listener was not running.  I solved this by cutting of the wifi on the laptop, reboot, open the LOR control panel, and the comm listener pops up.  After that everything runs fine.  I found also that the comm window might still be open after I run on the wifi but it would not communicate with the 682.  So what worked for me was the above procedure.

Link to comment
Share on other sites

I have run into this as well.  I sync my show laptop via wifi and run the 682 from the LAN connector.  After I use wifi I couldn't connect to the 682.  The issue was that the LOR comm listener was not running.  I solved this by cutting of the wifi on the laptop, reboot, open the LOR control panel, and the comm listener pops up.  After that everything runs fine.  I found also that the comm window might still be open after I run on the wifi but it would not communicate with the 682.  So what worked for me was the above procedure.

Will look into this, but I'm on a Desktop that has both wireless and hard line.   I'm working off a 8 port switch that is on the same network.  No problems with test mode or communication with E682 web page, just from LOR.  Thanks!

Link to comment
Share on other sites

Denny's right.  Multicast is recommended and manually specified in SE's Network Preferences screen.  If Multicast is selected, there won't need to be an IP address specified for the controller.  SE sends out a broadcast signal, and the controller snags commands that correspond to the universes it's told to look for (Up to a max 7 Universes per controller) Can u send a screencap of your E682 controller setup page?   You said you chose one universe and 50 channels.  In SE, what universe and channel range did you specify for your prop?  Just to be sure, did you double check to see that the universe specified in SE matched the E682 setup page?  Also remember that even though you're using DMX, SE still demands the dongle be attached to activate the light control features even when there is nothing connected to the LOR network.

Link to comment
Share on other sites

Denny's right.  Multicast is recommended and manually specified in SE's Network Preferences screen.  If Multicast is selected, there won't need to be an IP address specified for the controller.

OK so in the network preference DMX drop down box I will select Multicast and not "specify "  Thank you Denny and Bizywk!!

Link to comment
Share on other sites

  Also remember that even though you're using DMX, SE still demands the dongle be attached to activate the light control features even when there is nothing connected to the LOR network.

I do have a LOR USB dongle attached.  Was not sure if I needed it or not, but figured what would it hurt.  However there is nothing attached to the Dongle.  Is that correct? or do I need to attach one LOR dimmer pack (CTB16-PC) to the dongle for it to read it?

 

Will post screen shots if I can not get this after these changes.

 

Thanks you for the help!!

Link to comment
Share on other sites

If you have a lor network identified then you have to plug the dongle in but it's not necessary to hook up the controller. If you created your dmx channels in the sequence editor do you have them setup correctly?

Link to comment
Share on other sites

can you control your pixels from the sandevice webpage? have you tried xlights to setup channels? 

 

I was dealing with similar issues, so I set mine up to 2.2.2.2 ip because its easier to remember, which is run from a switch to one of two lan ports on my show computer. I then set the IP4v settings up on that one card to 2.2.2.1 and it finds them just fine.

Link to comment
Share on other sites

can you control your pixels from the sandevice webpage? have you tried xlights to setup channels? 

 

 

Yes, pixels run fine from SD web page when running the test patterns.   Did not try Xlights as I'm not familiar with it.  Have enough here to learn.

Link to comment
Share on other sites

Thanks to Bizywk and Jim, got all the problems resolved.  There were a couple of things that were a little off.  The main problem is how the information was entered into the E682.  It's a little different but once I understood the way it was laid out, no problem.  

 

Thanks to everyone who help me with this thread!!

Link to comment
Share on other sites

To check a sequence Control the lights is checked. When you exit the sequence editor the control the lights box will be unchecked when you reopen the same sequence. Enabling a show has nothing to do with checking the control the lights check box, correct?

Link to comment
Share on other sites

You CANNOT have a show running... or a schedule enabled if you want to "Control Lights" from the sequence Editor.

 

you will need to disable all shows/schedules in order to "Control Lights" from the sequence editor

 

If you have any shows/schedules running or enabled, it will uncheck the "Control Lights" for you.

 

LOR can only have one thing controlling the lights at a time. (It's either your sequence editor or your control panel.. but NOT both)

Edited by Crazydave
  • Like 1
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...