Jump to content

2nd unit mega tree won't turn on


Powellcoring
 Share

Recommended Posts

Please help, I just got my mega tree setup and went to hardware utility to add the 2nd unit. When I test in HU the 2nd unit lights up. I don't know what to do from here, when I daisy chain it to unit 1, the 1st unit works. The 2nd unit doesn't. I have found one posting on this, but everyone is always talking about a red light on the units, mine are green. I just bought my units last year, and this year. Any help, please.

Link to comment
Share on other sites

A few things.

 

You don't 'add' controllers via the Hardware Utility. Unless you are testing a controller/channel, or setting the UnitID of (most) controllers, then you do not need to use the Hardware Utility.

 

The second unit, did you change the UnitID to something other than 01? If so, then this is why it's not working. You state that your sequences are 16 channels, yet you have 32 hooked up. You need to add controller 02 to your sequences and program them to do something.

 

The status light on the newer controllers are green. Some of us oldtimers are somewhat used to red status lights on the 16 channel controllers. Consider them interchangeable, just know that it's the status light that is being talked about.  That said, if both controllers status light are solid at the same time, then they are connected correctly, and you simply need to get the programming in your sequence fixed.

Link to comment
Share on other sites

Please ... make a backup copy first. You don't want to mess up sequences that are ready to go this close light up.

 

First, add a controller. Assign it to UnitID 02 (assuming that's what you assigned as the UnitID of the controller.) Once you've done that you can create your sequence.

Link to comment
Share on other sites

You didn't give us a whole lot of information to go on, but here I go...

The newer (generation 3) controllers do have green status LEDs whereas the older controllers have red status LEDs, so it sounds like you have Gen 3 controllers which makes sense since you bought your controllers fairly recently.

If the lights on the 2nd controller light up using the hardware utility, then the controller and cabling would appear to be good.

That leaves a couple questions.

Does the sequence you are trying to play have anything written for the second controller?

Does your LOR software license support the controller number for the second controller? If I remember right the non-advanced license levels limit the controller numbers.

EDIT - OK, by the time I posted this reply, there were several other replies...

Edited by k6ccc
Link to comment
Share on other sites

How many channels and controllers are in the sequence? Did you add the second controller in the sequence itself and assign the next unit number that you matched to the hardware as Don suggested? If you have a Unit 1 AND a Unit 2 in the actual sequence, right click on the descriptor box(left side) of the sequence, select "Change Channel Settings". This will open another small window that will allow you to alter that channel's configuration. You have to modify all 16 channels individually for the proper unit number, network and etc.. in there before it'll send commands to it. Once you have all that fixed, if needed, be sure to export the hardware configuration to a file name. You do this under the SE's EDIT pulldown, then Export near the bottom. Doing this, on your next sequence, you can import it or call it up as you are configuring the next new sequence.

Link to comment
Share on other sites

I am horrible with programs, at this point I have unit 01 and unit 02 programmed. When I go to sequence editor, I open a sequence, and can see my first 16 channels which work, but the other 16 on unit 02 have nothing. I thought I could just use my existing sequences to both units. I am lost at this point. I'm just trying to run the mega tree with the 2nd unit.

Link to comment
Share on other sites

  • Don locked this topic
Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...