Jump to content

1 plug stays on all the time


wacokidd
 Share

Recommended Posts

Hi,

 

I have a 16 channel controller.  Channel 13 stays on all the time.  The lights plugged into it stay on but not at full power.  I still can swinkle them but I am unable to completely trun them off.  What should I be looking at to correct this problem.  

 

Thanks,

Link to comment
Share on other sites

I had a similar issue a couple of years ago. One channel would not turn off completely, even after the show had ended for the night. It would stay on just enough that you could tell it wasn't off. I just dealt with it since it worked during the show. The next year everything was fine. Never did figure out what caused it.

Link to comment
Share on other sites

Got the samething going on with one of my controllers. I used this controller with one other for Halloween with no problems. Now that I have the other 6 controllers, I have one channel that is staying on and one channel of another controller not working like it should. I was looking at the network preferences and in the option tab, it was check on the MC-P box. As I understand, this should not be used for newer  controllers or it could cause communication problems. I unchecked it. Haven't ran a test yet to see if that has fixed the problem. I'll test tonight. My CCP's are also acting up. I can only hope.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...