Jump to content

Starting Control Panel


Denny
 Share

Recommended Posts

Have been running tests on my show tonight and I keep having a problem that I haven't seen before with the control panel.  I can start and open the control panel just fine, but when I select "Show on Demand," the little light in the tray changes from red to orange, not blue, and nothing happens.  It seems to lock up and I can't do anything.  Have to unload LOR and then open the Control Panel again.  Has anyone else seen this?  Have never seen the orange bulb indication before.  Having a problem with Winsock Error/10053 that I posted in another thread.  Just wondering if this problem with the Control Panel might also be related to the Winsock Error.

Link to comment
Share on other sites

Have been running tests on my show tonight and I keep having a problem that I haven't seen before with the control panel.  I can start and open the control panel just fine, but when I select "Show on Demand," the little light in the tray changes from red to orange, not blue, and nothing happens.  It seems to lock up and I can't do anything.  Have to unload LOR and then open the Control Panel again.  Has anyone else seen this?  Have never seen the orange bulb indication before.  Having a problem with Winsock Error/10053 that I posted in another thread.  Just wondering if this problem with the Control Panel might also be related to the Winsock Error.

I have seen this when I have a large seq that does not have a compressed .lcs. Even with a compressed file, I have one 3.5gig seq that hangs the system. Use Task Manager to watch the memory. Probably hitting 2 or 4 gig depending on whether you have the 4g patch loaded.

Link to comment
Share on other sites

I have seen this when I have a large seq that does not have a compressed .lcs. Even with a compressed file, I have one 3.5gig seq that hangs the system. Use Task Manager to watch the memory. Probably hitting 2 or 4 gig depending on whether you have the 4g patch loaded.

I do have the 4 gig patch installed.  Files are compressed and have preload show set also.  Getting a Winsock error on 6 songs which I hope to fix today.  Wondering if that is causing the problem when the control panel starts?  Will keep an eye on the memory in Task Manager this evening when I launch the show for more testing.

Link to comment
Share on other sites

I see the "orange" bulb too when I launch it, without a show running. Now I've not yet launched a formal show, so hopefully it'll change then. During Halloween, I was running "Shows on Demand" and it was orange during those too...I think.

Link to comment
Share on other sites

I see the "orange" bulb too when I launch it, without a show running. Now I've not yet launched a formal show, so hopefully it'll change then. During Halloween, I was running "Shows on Demand" and it was orange during those too...I think.

My problem is that it locks everything up, that is, show doesn't start, I can't get out of LOR.  Have to start Task Manager to exit the program.  Tried reloading the USB 485 drivers which didn't help.  Changed the sequences to regular save vs compressed.  Now, when I do manage to get it to work, nothing loads; get a winsock error on each sequence.  Have a help ticket into LOR, so will see what they advise.

Link to comment
Share on other sites

All issues seem to be resolved thanks to help from Bob through the help desk.  Bob hit the nails on the head for both problems, so will pass this information on to others who may experience the same issues.

 

First, the Orange LOR indication in the tray when I select the Show on Demand indication.  This is normal, only it signifies is that there is No Regular Show scheduled to play.

 

Secondly, if you select the stop show on demand in the control panel, it does a gradual shut down, completing the song that is playing before shutting down. 

 

Third, and the biggie.  The 4GB patch must be installed to two files, the Sequence Editor (which is where I originally installed it) AND to the LORMonitor.exe  If you don't install it in the LOR Monitor location, you will have the lag in loading and the listener will keep timing out and throwing the Winsock errors until the sequence loads.

 

Hope this helps others.

Link to comment
Share on other sites

  • 2 weeks later...

All issues seem to be resolved thanks to help from Bob through the help desk.  Bob hit the nails on the head for both problems, so will pass this information on to others who may experience the same issues.

 

First, the Orange LOR indication in the tray when I select the Show on Demand indication.  This is normal, only it signifies is that there is No Regular Show scheduled to play.

 

Secondly, if you select the stop show on demand in the control panel, it does a gradual shut down, completing the song that is playing before shutting down. 

 

Third, and the biggie.  The 4GB patch must be installed to two files, the Sequence Editor (which is where I originally installed it) AND to the LORMonitor.exe  If you don't install it in the LOR Monitor location, you will have the lag in loading and the listener will keep timing out and throwing the Winsock errors until the sequence loads.

 

Hope this helps others.

Sure glad I saw this. Been having the same problem all night and day ; I'll give it a try

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...