Jump to content

Bug?


Denny
 Share

Recommended Posts

I use WAV for my audio and frequently used the 1/2 speed in LOR I. Tried it in LOR II with no luck. Don't know if anyone else has the problem and reported it.

Link to comment
Share on other sites

If possible, would you please send me a copy of a file that this doesn't work for?

I believe that some people in the past have had luck with audio issues by first converting the wave file with an audio editor such as Audacity.

Link to comment
Share on other sites

I will send you a copy of the file; do you want the audio file also? The message I get when selecting 1/2 speed is:

"Windows Media Player does not support speed control for this file. Do you want to attempt to make a copy that will work?"

"Yes/No"

On a side note, do you think it could be the length of the sequence? I did use Audacity to do the WAV file; I also used audacity to merge several songs together. This made a sequence that is 19 minutes and 25 seconds long. So, my show consists of only this one song/sequence. I converted the song to a WAV after I merged all the songs together.

Link to comment
Share on other sites

Hi Denny -

I had an issue with this when we were testing II. Like you, I make longer song montages -- about 15 minutes long each. The lingth wasn't as much of an issue as was the sample rate, and bit resolution. 44,100 at 16-bits seems to work well.

Perhaps you could check your settings and see what rates you saved your wav as.

(Check you extension cords and connections -- looks like Casa Grande could get some rain this weekend!) :P

- Dave

Link to comment
Share on other sites

Denny wrote:

The message I get when selecting 1/2 speed is:

"Windows Media Player does not support speed control for this file. Do you want to attempt to make a copy that will work?"

"Yes/No"

I'm sorry, I think I might have misunderstood you.

Did you try answering "Yes"?

Newer versions of Windows Media Player aren't able to do speed control for certain files, and LOR uses WMP to play audio files, so if your file is one of these that WMP has the problem with, LOR won't be able to do speed control for it either.

However, LOR can convert the file into one that WMP will be able to do speed control for. The message that you got was the Sequence Editor offering to do that for you. If you had selected "Yes", you should have then been able to play at half speed.

Incidentally, if you want to avoid this entirely in the future, we know of at least one characteristic of files that (at least sometimes) causes this: If it's a wave file with a sample rate greater than 16 kHz, Windows Media Player sometimes can't do speed control on it. So, when creating your wave files in Audacity (or whatever audio editor you use), specify a sample rate of less than or equal to 16 kHz.
Link to comment
Share on other sites

To be clear:

The converted version that LOR will create for you (if you answer "yes") will only be used when you're playing it at speeds other than normal speed. Your original file will be used in all other cases, including during your show.

So if 16 kHz is too low a sample rate for your liking, don't convert your file in an audio editor - just let LOR do the conversion when it asks you.

Link to comment
Share on other sites

  • 9 months later...

I did a seach and this is the closest to what I could find.

When I choose YES so LOR can convert the wav file to use the half speed option, now all my squences use that first song I choose at half speed. Normal speed it plays the correct song. Half speed, it play the first song I let LOR convert. I removed all the squences and wav files from my stored file location...and its still doing it. Its hidden someone...but where?

Link to comment
Share on other sites

A little info on my 1/2 speed conversion...

I created a wav file from a CD - the wav file bit rate is 1411kbps (a CD is 44100 samples per second at 16 bits by 2 channels - mutliplied together this is 1411kpbs).

When trying to play this song at 1/2 speed, LORII prompted to convert the file . LOR converted my original file CarolBells.wav to CarolBells.wav.SequenceOnly.wav which is in the same directory as the original. The bit rate of the converted wav file is 512kbps. This plays fine at 1/2 speed. The file is not hidden (at least under Windows XP).

Dan

Link to comment
Share on other sites

Cracker wrote:

I did a seach and this is the closest to what I could find.

When I choose YES so LOR can convert the wav file to use the half speed option, now all my squences use that first song I choose at half speed. Normal speed it plays the correct song. Half speed, it play the first song I let LOR convert. I removed all the squences and wav files from my stored file location...and its still doing it. Its hidden someone...but where?


Cracker,

That problem (with files playing the wrong song) was corrected in the current version. Are you having a problem with play speed?

Dan
Link to comment
Share on other sites

No problem with normal speed.

After the LOR coverted the song 'This is Halloween' so I can use the 1/2 speed option, I have no problem with that song. But now when I try to work on a different sequence, say 'Beetlejuice', or 'Santa Claws' or whatever...at normal speed, no problem. At 1/2 speed, it still plays 'This is Halloweeen'. Every squence I work on a 1/2 speed play 'This is Halloween' which is the first song I let the LOR software convert for me.

I removed all files from my stored location including that one thatyhas the 'SquenceOnly' extention. Somewhere on my HD its still finding that song.

CK

Link to comment
Share on other sites

Cracker wrote:

No problem with normal speed.

After the LOR coverted the song 'This is Halloween' so I can use the 1/2 speed option, I have no problem with that song. But now when I try to work on a different sequence, say 'Beetlejuice', or 'Santa Claws' or whatever...at normal speed, no problem. At 1/2 speed, it still plays 'This is Halloweeen'. Every squence I work on a 1/2 speed play 'This is Halloween' which is the first song I let the LOR software convert for me.

I removed all files from my stored location including that one thatyhas the 'SquenceOnly' extention. Somewhere on my HD its still finding that song.

CK


Thanks.... I know we had that problem and knew how to fix it. I will check into it.

Dan
Link to comment
Share on other sites

Thanks Dan,

Do you know of a temp fix so I can continue with my sequencing using the 1/2 speed? Having a hard time at normal speed with some fine tuning. Also, I forgot to mention that I'm using LOR I 1.6.15. I couldnt find any post in the LOR I forum and this was the closest post I could find to my same problem. I guess maybe now I should upgrade to S2?

CK

Link to comment
Share on other sites

Well here is the story... I thought this was fixed BUT person who would have fixed it does not believe so. However, maybe it was a LOR I issue and is fixed in LOR II (I am simply not sure) but we are going to look into it shortly.

I recommend that you upgrade to S2. I may be fixed in S2 and we are not hearing reports of it in S2.

Link to comment
Share on other sites

Dan,
The half speed on S2 is so darn slow that you cannot hear anything but a drag. I would prefer a 3/4 speed as neither the 1/4 or 1/2 are worth much and never seem to be in sync.

Link to comment
Share on other sites

I have never tried the 1/4 speed, but do use the 1/2 speed without problems in S2.

Link to comment
Share on other sites

For me, it's not that 1/2 speed 'drags', it's that it lowers the pitch too low. If I take the same song, crank up windows media player and use their slow speed, it slows down the song but doesn't change the pitch.

Link to comment
Share on other sites

mmaness -

When I use MP3s it slows the tempo but not the pitch. A wav will slow both. The problem with MP3 is that only 1/2 speed will work, not 1/4.

Give an MP3 a try and see if it is the same for you.

-Dave

Link to comment
Share on other sites

I forgot to mention that I'm using LOR I 1.6.15. I couldnt find any post in the LOR I forum and this was the closest post I could find to my same problem. I guess maybe now I should upgrade to S2?

I've been trying to reproduce this problem (where "play at half speed" causes the wrong song to play) in S2, and haven't been able to.

Have you upgraded to S2? If so, are you still getting this problem?

Is anyone else getting this problem in S2?

Thanks.
Link to comment
Share on other sites

  • 1 month later...

Well I have some information to add. Since I have been using this, I though one of my computers had a problem with playing 1/4 speed until I read this. I was searching for a different problem. Now I have realized there are 3 problems. I do not want to over complicate a single bug report, but maybe these are related.

My "Development" laptop plays mp3's at the 1/4 and 1/2 speed setting, or so I thought. This laptop is a MS Vista business x32 with Windows Media player 11.0.6000.6344. I have been having problems where it will play 1/4 or 1/2 speed, and then seems to corrupt the audio. This happens when I am playing from the current position with the space bar. If I switch back to full speed, the problem seems to go away. Sometimes it goes away if I start from another position in the sequence. Other times it does not go away, and I close LOR (S2) to solve the problem.

The second amazing discovery was that I realized that 1/4 speed and 1/2 speed are actually playing the same speed!!! (1/2 speed)

On my second computer (XP Home), the MP3 plays silence at 1/4 speed. When I used audacity to convert it to a wav, LOR prompted to convert and I allowed it. It plays 1/4 and 1/2 correctly. I quite like the 1/4 speed and use it a lot for tight drum sequences.

These issues do not seem to be tied to any specific audio file, except the corrupt audio was all with MP3's. Time will tell if that happens with wavs. Hope this information helps.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...