Jump to content

Lights on when shows are off


ssorrell
 Share

Recommended Posts

I have only one channel out of my 24 channels that turns lights on to half power or less, at various times intermittently while shows are off or even disabled. Case in point...channel 5 is blue lights on a tree. Right now, mid morning, lights are not to be on...the show runs in the evenings, yet the blue lights are glowing at 50% or less...maybe 25%. They stay on for a few minutes, then go off for a few. I've opened the hardware utility and clicked to turn that channel off, but they come right back on again later. It's no big deal really, except that I wonder why this happens and if something is wrong?

I see on the Planet Christmas forums that someone described this same problem and another said it was a bad "triac". What's that and how do I fix it?

Link to comment
Share on other sites

fire_paramedic

try this

Reset the controller.

Unplug / set unit id to 00 / plug in for 5 seconds / unplug / put unit ID back to original value.

You can read about the problem here. seems like you are having the same one.

http://lightorama.mywowbb.com/forum76/15391.html

If that does not fix it then it may be a triac. That would take some electronic and soldering knowledge. If you dont have that then you could contact LOR and they will help you if that is the case. But i would try the other first.

Link to comment
Share on other sites

fire_paramedic is, I think, speaking of the 1600 series controllers.

What kind do you have, ssorrell?

Link to comment
Share on other sites

Brian Mitchell

Reset all of your controllers. Not just the one acting up. That's what cured it for me.

Link to comment
Share on other sites

It also fixed it for me. I had two 1602 controllers. One of the controllers would have random channels have a mind of their own. Reset fixed it.



Good Luck,

John

Link to comment
Share on other sites

Okay...so, is this apparently a bad triac...whatever that is?

I don't feel comfortable repairing this thing myself, so what will happen if I leave it as it is? Or are there any other options?

I've emailed LOR three days ago and haven't had a response yet.

Link to comment
Share on other sites

fire_paramedic

If you can i would just eliminate that channel for now. You might try calling them, this is the busiest time of year for them and with all the problems going on i know they are working as fast as they can, there support is the best but anyone can get overwhelmed.

The triac is basically a variable switch. it ts the black box thing with 3 legs coming from it soldered to the pc board. they run along the edge of the board and they are bolted to the metal heat sink. 1 for each channel.

Link to comment
Share on other sites

ssorrell wrote:

Thanks. I have two vacant channels, so I will move the lights to one of those and leave that one alone for now.

Oh man, I wish I had some vacant channels! :D

Cheers!
Link to comment
Share on other sites

I've got one more...wanna borrow it? :D

I would have used all 24 channels, but I'm on the verge of having to upgrade my electrical box and service for the controllers, so I'm stopping with my 22 channels for now.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...