Jump to content

LOR II Success Stories


Tim Fischer
 Share

Recommended Posts

Lets start an LOR II Success thread.

We've seen some threads with problems. I'm assuming there are (and will be) some successfully-run shows using LOR II. Let's post them here.

I'm still not up and running (not scheduled to light up until next weekend) but will post my results once I know them.

-Tim

Link to comment
Share on other sites

Went live last night With LOR II.

All went well.
I was way behind schedule this year due to LOT Sof overtime at work at JUSt the wrong time. ( I'm talking . . .averaging 65-70 hours per week OUT OF TOWN for the last 3 months!)

With changes, addition and deletions from last years show, I wouldn't have been able to pull it off without some of the features of LOR II that saved me at the last minute.

Link to comment
Share on other sites

Hello,

Well I fired up last night as well but with LOR I at the moment.

I'm the type of person that calls directions "corrections" and only refer to them after I run into a problem (hence to correct my mistake). Well I overlooked the part about once LOR II reads a sequence it's not going back to LOR I. That's fine I made backups.

Here's my delemia, I made such great progress in such a short time with LOR II that I can't see spending the extra hours getting LOR I to do the same so tonight will be starting off with LOR II in control.

I'm glad you started this thread Tim I was wondering and hoping that others are using 2 as well. I do have LOR I on a backup system but I have yet to find any show stopping issues with LOR II.

Ted

Link to comment
Share on other sites

I have been running two nights now, no problems at all. I added one more song after downloading LOR II. So I have 5 songs done with LOR I and one with LOR II. They all work fine. I did have to tweak the LOR I files in a few places to get them back on beat.

James

Link to comment
Share on other sites

Hey

I have two pcs one with LOR1 ,the other with LOR2 . I backed up all my LOR1 files(17 songs from last year,8 new song for this year done on LOR2) on 2 different discs. I used all my lor1 files on pc with lor2 updated suquences running 32 of 48 channels ( 16 channel mega tree getting done tomorrow) 25 song running as I type, NO PROBLEMS what so ever . the transition from lor1 to lor2 was flawless tuffest part getting used to the little differences in lor2

I just hope I didnt jinx myself

have a happy holiday

Dougb

Link to comment
Share on other sites

fire_paramedic

I am also running LOR II now, and its has been running great no problems so far. Gonna sequence a few more songs with LOR II. Love it so far and cant wait for more features to come out for next year.

Link to comment
Share on other sites

Been running Gamma since it came out. No issues except the the startup tab. other than the ran perfect.

Link to comment
Share on other sites

Joe V wrote:

Been running Gamma since it came out. No issues except the the startup tab. other than the ran perfect.


Just out of curiosity, what's the issue with the startup tab?

-Tim
Link to comment
Share on other sites

michael.farney

I think he posted earlier that the startup tab in LOR2 gamma does not support musical sequences. LOR1 documentation claimed LOR1 did not support this, but he said you could place musical sequences in the startup tab in LOR1. Sounds like it would have worked great for things like your "opener" radio announcement if you didn't want that one sequence to play when the show starts over.

Link to comment
Share on other sites

Went LIVE last night ... All was great with the Software ... or course, my nitpicking meant that I made changes this morning.

SO:


  • LORII -- Up and Running ... no problems. Software is reliable, and ran the show all evening
  • There was an occasional clip off the beginning of a song ... sounded like a few 1/10ths of second was missing. It did not throw the show off, just sounded like some put the needle down on the record.
  • My VOTE: GO FOR IT!


T.

Link to comment
Share on other sites

Tim Fischer wrote:

Joe V wrote:
Been running Gamma since it came out. No issues except the the startup tab. other than the ran perfect.


Just out of curiosity, what's the issue with the startup tab?

-Tim

I didnt have audio. I started a post on this so we'll see who else has an issue.:D
Link to comment
Share on other sites

Went live last night. The neighborhood (very competitive with the lights) loved it. They all ran down from our annual "Diveway Pizza Dinner" to celebate the lights being up just to watch the three song I have programmed.

Had some issues with the shows/show scheduler totally because I didn't understand how to use them. I've a few suggestions for features that I'll post later but overall it was awesome.

Thanks to LOR II I've got the green light to go with an FM transmitter, 1 or 2 more controllers, and possibly the wireless system next year! :D

ROCK ON LOR II.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...