Jump to content

Import Channel Configuration


doctorp61
 Share

Recommended Posts

I have changed channels and my overall display set up, and have a sequence that I started with as a template and am happy with for the year.  I exported the channel configuration and saved it and when I import it to my other sequences it adds a bunch of channels that aren't in the template.  The exported sequence was altered from a borrowed sequence that contained a CCR tree that I don't use anymore.  My sequence that is the template that was exported to the channel config doesn't have those channels but when I import it, they reappear.

Hard to explain, if it makes sense and you have a cure I'd love the fix!

Link to comment
Share on other sites

I've never known the software to add channels to a LCC file. I would take a very close look at the file you are using to create the LCC file as it may have channels in there you are simply missing.

Link to comment
Share on other sites

Also, if the sequence into which you're importing the .lcc has more channels than the .lcc you're importing, those extra channels will not be removed unless you do it manually.

 

I also see this. I changed my layout significantly and have a 3-step set of .lcc and one has extra rgb's at the bottom. I delete and re-export and that seems to fix. Not sure as I am just getting started down that road.

Link to comment
Share on other sites

The sequence does have RGB channels but those come across fine.  It adds 12 CCR's with channel and network set up to the end of the sequence that I import the channel configuration to.  Those CCR channels were manually deleted from the original sequence that was used as the export and they reappear to which ever sequence I import the configuration to.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...