Jump to content

Fade conversion from LOR to LORII


hobbes
 Share

Recommended Posts

When I converted some of my sequences from LOR to LORII I noticed that some of the fades that spanned multiple cells did not appear to convert properly. The fade I am talking about spanned 19 cells and faded from 100% to 0% but the conversion made it 19 seperate fades each progressing down from 100% to 0% a little at a time. I made a screen shot of the sequencer to better illustrate what I am talking about and attached the picture to this post. And also copied the code from the XML sequence file. I am not sure if this is a bug or maybe just the way I created the fade. If I remove the fade and then place a new one in the exact same cells it creates one fade the way I would assume it should work. The reason I am asking this is because I don't know if by having 19 individual small fades instead of one large one is going to cause many more commands to be sent to the controllers.






















tom.



Attached files 143412=8499-fade_conversion.jpg
Link to comment
Share on other sites

As long as everything is working, I wouldn't worry about it. It's hard to say how the fades were stored in the LOR I format, since it isn't very human-readable...

-Tim

Link to comment
Share on other sites

I have noticed an issue with fades also. I have a sequence that I want to slow fade to 1/2 intensity, then pop to full. I do this by fading for 10 seconds, then go about halfway (about 5 seconds) with the "On" button and click over the slow fade with full on. (Hope this is making sense) Anyway, when I click change the slow fade to a full on, it changes other sections of the fade. Not drastically, but quite a few cells.

Is it just me?
Also when I click the volume button on the keyboard, the sequence editor jumps back to the beginning of the sequence.

These are not show stoppers, and I am still very happy with the update, but little quarks that I have found.

Scott

Link to comment
Share on other sites

Shubb wrote:

I have noticed an issue with fades also. I have a sequence that I want to slow fade to 1/2 intensity, then pop to full. I do this by fading for 10 seconds, then go about halfway (about 5 seconds) with the "On" button and click over the slow fade with full on. (Hope this is making sense) Anyway, when I click change the slow fade to a full on, it changes other sections of the fade. Not drastically, but quite a few cells.

I'm sorry, I don't understand what you mean by "changes other sections of the fade". What does it change about them? What sections are they?

Thanks.
Link to comment
Share on other sites

bob wrote:


I'm sorry, I don't understand what you mean by "changes other sections of the fade". What does it change about them? What sections are they?

Thanks.


Hmmm, let me see if I can confuse you more. (LOL)
I have a long fade for 20 cells. The halfway point is at 10 cells, 50% intensity. I want it to stay at 50% for the rest of the 10 cells. I then use the "Intensity Tool" set at 50% and I click on the 11th cell. After I make a change to the 11th cell, it will make a slight change to cell 5 through 15. Let's say (Just for arguments sake) cell 7,8,9 is at 35%, 40% and 45%. It will change 7 to 33%, 8 to 37% and 9 to 39%. It will also change 12,13,14 and so on... Almost like it is trying to average out the fade across the "unchanged" cells.
I just found it strange since it didn't do that in LOR I.

Am I making any more sense?

Scott
Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...