Jump to content

Need Help Fast PLease


CHRISTmas IS COMING AGAIN
 Share

Recommended Posts

CHRISTmas IS COMING AGAIN

Board led won't light up. Check voltage coming in and it is good. Checked everything we know to check. On one board the led came on and worked fine and now the led won't come on at all. Any sugestions?

Link to comment
Share on other sites

CHRISTmas IS COMING AGAIN

Yeah, we've been on the trouble-shooters guid and have followed every step. Where it say I should get 5 volts from the top left pin to the 4th pin down on the left we are only get 2 volts. The transformer is getting really hot and we had a guy who build circuit boards check the board over for shorts and he couldn't find anything wrong. It doesn't make sence why one of the boxes worked for a while and then started doing the same thing.

Link to comment
Share on other sites

CHRISTmas IS COMING AGAIN

I'm sure i know what happened to the first board that wouldn't light up at all. The Q17 was placed where the Q16 should have went and probably fried the ic's. But the other board was correct and it worked great. we plugged it up and the LED came on, I ran it through the hardware utility and the pc found it. When we unplugged it and plugged it back up nothing. The voltage is reading the same on both bad boards now. Great vltage coming in and bad voltage between my pins. Sure would be nice if I knew where to get the IC chip with the LOR bootstrap today. LOL but wouldn't we all like to have something today.

Link to comment
Share on other sites

CHRISTmas IS COMING AGAIN

LOR support has come through yet again. They agreed that we have done everything we could do to fix the problem and they are going to send us a new baord! Thanks LOR

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...