Jump to content

How do you open the control panel?


Lynn77
 Share

Recommended Posts

I'm new to LOR. I've finished my 1st sequence. Added the sequence in the show editor and schedule editor.

However, I can't open the control panel to enable the schedule.

The light bulb shows that the control panel is running.

Yet when I click the light bulb or control panel, nothing happens.

What am I doing wrong?

thanks,

Link to comment
Share on other sites

In windows 7, in the lower right of the tool bar. there is an up arrow. If you left click on it, the hidden icons with open up. The light bulb right click on it and it will open the rest of the LOR programs. You will see the schedule editor. Open it and put your schedule in.

Link to comment
Share on other sites

Or you can open up all your programs window and find your LOR and click on it and all the LOR programs will show then select the schedule editor.

Link to comment
Share on other sites

I don't have any issues with the schedule editor. 

I can't open the control panel to enable the schedule.

Therefore, I can't run any shows.

It does show the control panel is running. When I click to open the control panel, nothing happens.

Link to comment
Share on other sites

If you right click on the control panel there is an option to "enable schedule"

Link to comment
Share on other sites

I don't have any issues with the schedule editor. 

I can't open the control panel to enable the schedule.

Therefore, I can't run any shows.

It does show the control panel is running. When I click to open the control panel, nothing happens.

 

Right click on the Control Panel icon. See video link.

Edited by Don
Link to comment
Share on other sites

Tried right click on the control panel. There's no option to enable schedule.

When I first downloaded LOR, I remember you could click on the control panel.

The control panel would open there was an option to enable schedule.

I haven't been able to open the control panel since that time.

I thought that I probably needed to finish the sequence, the show editor and the schedule editor.

I have now did that.

I actually tested my lights today. It showed that I was using com port 3.

However, when I try to run my program.... it will not work.

I'm fairly sure it's because I need to click enable schedule.

I just can't open the control panel to click this.

 

Link to comment
Share on other sites

Tried right click on the control panel. There's no option to enable schedule.

Exactly what do you see when you right click on the control panel? Are there items listed there? Does anything happen?

Link to comment
Share on other sites

Don.. Nothing actually happens. I'm running windows 8 on a laptop.

I get, "Pin to Start, Unpin from taskbar, Uninstall, Open new window, Run as administrator, Open file location."

I've tried most of these and still no results to open the control panel.

 

Link to comment
Share on other sites

Don..I'm not sure yet but I believe I found what your talking about on this machine. I found a different light bulb. There's about 15 or 20 options and it does show that it's enabled. If that's the case,  it appears I have other issues about not being able to run my show.

I need to do some additional research.

thanks,

Link to comment
Share on other sites

It was enabled. I see what your talking about.  And better yet....it work's. Finally can see my first test show. My problem was I didn't schedule it correctly. It never could see the schedule.

Thanks for your help!

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...