Jump to content
Light-O-Rama Forums

hardware utility issue?


Recommended Posts

running s3 v3.11.2 advanced firmware updated to 4.40, 1 lor 1602w commercial controller & 2 ctbpc 16 channel controllers, have a new pc 6 core processor with windows 7 fully updated with no issues, never had any hardware or software issues before except for user error lol,  and have been using them for the last few years.


We are having a few problems 1 hardware utility finds both controllers but after closing window to run a sequence unit 2 would have several channels not working, we tested it two nights in a row and both night different channels would not work, but when directly plugged to power the lights worked just not through the controller   changed second controller to see if it was a hardware issue no change, changed both Ethernet cables still same issue, changed 485 dongle still no change, reset controller 2 with no change. 


2 when I go back into the hardware utility to test the nonworking channels it does not show any controllers being configured. Tried to just use the first controller to see if hardware utility would remember it but no success.  Closed it and reopened the hardware utility window and one channel light up automatically and that happened 2 or 3 times also when using the test console channels that where not selected as on where coming on but once restarted it worked correctly.


Wondering if this could memory leak even if only running one test sequence or possibly software disconnect? Maybe a firmware issue? I read for several hours but  I can't find my specific problem so started this post and appreciate any suggestions    Thanx

Link to comment
Share on other sites

If I understand your problem correctly, there are times where the controllers work in the Hardware Utility (HWU) but then in the Sequence Editor (SE) some channels will not work.


For testing purposes, please create a sequence with nothing but an 'on' event. If you have the controllers hooked up correctly, the HWU shut down, and 'Control Lights' checked in the SE, then all channels should respond to the 'on' command. Let us know what happens when you do this.


If you have a situation where some controllers are not showing up in the HWU, then try testing them one at a time. Hook up a single controller to the USB adapter, run the HWU, and see if the controller is found. Once you do that, and verify that all three are found, you can then begin to determine which one may not be responding when connected in a series. This would most likely be a bad cable, or possibly a loose RJ45 jack.


I'd be very surprised if there was any sort of firmware or memory leak error.

Link to comment
Share on other sites

Thanks for the response Don, upon further testing we found that the 28 pin Micro controller went out.  It must have been partially working yesterday because some of the channels worked but today none switched the chip from the working box and it worked, crazy, this controller is not that old. Now to contact LOR and see what a new chip costs.


We had already checked the cables and the RJ45 etc,,,


Thanks again really appreciate the help.



Link to comment
Share on other sites

This topic is now closed to further replies.
  • Create New...