Jump to content

LOR II Fails to Create Musical Sequence


Donald.Landru
 Share

Recommended Posts

Donald.Landru

When I try to create a new musical sequence (multiple songs) I get a can't init conversion error after filling out the sequence info.

Link to comment
Share on other sites

LightORamaDan

Do you have version 9 or higher of Windows Media Player (WMP) on your machine?

Link to comment
Share on other sites

I am curious as to whether you have "view waveform by default" turned on.

If you do, could you please turn it off (under "Edit" / "Preferences" / "Display Preferences") and then try creating the sequence again?

Thanks.

Link to comment
Share on other sites

Hi - I am getting the same 'Can't init Conversion' error when I try to start a new musical sequence and then use the Beat Wizard. I never make it to the sequencer.

Mike


PS - I just updated to Windows Media Player 11.

Link to comment
Share on other sites

Hi - Ok, I was playing around a little more and it seems this error only happens with some mp3's that I have. I tested with several all on the same directory, and some had the error, some did not. The two songs that got the error message were from the same artist and had a bit rate of 160 (not sure if that is important).

Mike

Link to comment
Share on other sites

Milwaukee..Chip

I've had same problems with some Mp3's. I found that writing them to cd (as much of a pain as this is), and then resaving them as a new mp3 128 bit rate seems to solve my problems. - also running on xp pro -



Newbie, but Like LOR2 more than 1

Link to comment
Share on other sites

Milwaukee..Chip

Where there's a will there's a way... Happy Lighting.

Initiating mine tonight - pre- Turkey Day - If I get it all set up. Rain/snow Mix heading in this afternoon.

Link to comment
Share on other sites

I had a mp3 that couldent be loaded. But after loading the mp3 into Goldwave and save it again as mp3 128Kbit, LOR2 loaded it fine. Just needed to have 0.3 seconds of silence added. I used Goldwave for that too.

Guess that LOR2 has problems with high or VBR bitrate mp3's

/Kim
(Denmark)

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...