Jump to content

LOR Status shows Disabled


deh45678
 Share

Recommended Posts

Hi everyone,

 

Had a great first show last year and when I started to dive back in my LOR status shows disabled. Additionally, LOR Sequence editor opens but I'm unable to do anything with it; even close it. Have to go to task manager to close it. I did a double check on my license status and I'm good until October of this year. Any ideas? 

 

So far I've done the following:

 

1. Uninstalled and reinstalled LOR

2. Uninstalled and installed the latest LOR version

 

Thanks everyone,

Evan

Link to comment
Share on other sites

So, have you loaded any new programs after your last show? Is your anti-virus software up to date? Cause you have uninstalled and re installed the LOR software. You might need to do the registry clean up via a program on the download page at LOR.

 

It is clear that something happened between now and the last time you used it for the show.

Link to comment
Share on other sites

There is the option also of a System Restore.... Meaning you go back to a date when the system was working, doesn't delete personal files.

The other options:

Malware Bytes.org & Microsoft Security Essentials. No 1 antivirus solution out there can catch them all. :)

 

Kip

Link to comment
Share on other sites

Thanks for the replies. I did check the logs and nothing stood out. It's a corporate laptop.. So I'm guessing the last hot fix killed some process. I can open other programs just fine but not Sequence Editor.. Crazy.. I'll check the registry.. Thanks and let yah know. Might go buy me a cheap laptop that I don't update :)

Link to comment
Share on other sites

Not a good idea to use a corporate computer for anything other than work. Wonder if your company has a policy like mine. Your job could be on the line for misuse of corporate hardware? As you suggested, might be a better idea to do your sequencing on YOUR own equipment. But your a big boy, pick and choose.

Link to comment
Share on other sites

Found the issue.. Ha Ha.. What I thought was odd is how only the Sequence Editor was impacted. So... my issues is the New Sequence/open Sequence window is being displayed off screen. So working on that issue right now.. Fun tracking this issue down.. Ha Ha..

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...