Jump to content

I thought this was going to be a peice of cake.


Jon Compton
 Share

Recommended Posts

Hello I am Jon and I am new. I got this and thought it was going to be a cake walk. I was wrong. in two months we put up 15k lights (48 channels) and in two weeks I programed 5 songs. Our show is on a half acre front yard witch has a circle drive.

post-13990-0-60729000-1388589901_thumb.p

  • Like 1
Link to comment
Share on other sites

Welcome!

Thanks for admitting that running a LOR show isn't a piece of cake. It's actually quite a bit of work and I think people who haven't yet been bitten by the bug need to realize that.

Your setup looks excellent. When do we get to see the videos?

  • Like 1
Link to comment
Share on other sites

I will make a YouTube account today and up load them tonight. Hopefully I can get good videos with sound. Its hard to get the whole show in one shot.

4 - 20ft arches 2 are 15 feet long (multi/clear icicle)

A 20ft mega tree with 8,070 lights (blue, clear, green and multi. going to add 2k red for next year)

Link to comment
Share on other sites

To add your video to a message here is very easy, go to the tool bar {use the advanced option to get all options available to you when posting}, anyway, go to toolbar at the top of the message box, you will see an icon that looks like a chain link, click on that, copy and paste your url {without the http:// part} in the url box, click OK and your YouTube video should appear in your message here.

 

And you're right, this IS NOT a piece of cake, many new folks that come into the hobby, many times are under the impression you just plug in the controllers, connect the hardware and all the lights will synchronize to the music, like a Mr. Christmas.   And as you learned, it just doesn't work that way, it takes a lot of work, patience and time to get it all going.  so very glad you posted that statement for others to know, no, this is not as easy as one may think it is.

 

And Welcome to the Hobby.   You're off to a good start! :)

Link to comment
Share on other sites

youtu.be/t5TpcbfBvKl .       I tried the way you said but the little pop up page just freezes. even after filling in all spaces. I have to refresh the page to get out of it.

Link to comment
Share on other sites

youtu.be/t5TpcbfBvKl .       I tried the way you said but the little pop up page just freezes. even after filling in all spaces. I have to refresh the page to get out of it.

That's odd, it should work.   I've never had any issues with it doing that.   Maybe an update or something was going on when you tried?  I can't day.    Strange that it would freeze up on you like that.

uhj, no edit.  day = say.  Good grief, wish I could fix those typos!

uhj = ugh!  Did it again.    grrrr.

Link to comment
Share on other sites

youtu.be/t5TpcbfBvKl .       I tried the way you said but the little pop up page just freezes. even after filling in all spaces. I have to refresh the page to get out of it.

Are you sure you're copying the url correctly?  

 

When I tried the one you supplied I got a DNS Error page.  took out the dot between the u and b in youtube, but said that page didn't exist on youtube when I tried that way..

 

You might try just copying and pasting the url in the message without using the toolbar option, that sometimes works or will at least make a clickable link in the message.

Tried it every way I could think of to make it work, but couldn't get to your video no matter how I entered it.

 

So are you sure you're copying and pasting it in correctly?

Link to comment
Share on other sites

tiny.cc/4hw if that don't work I don't know what will. I tried every thing else. I don't know why it wont let me post links I tried others as well

 

Some users of the most recent version of Internet Explorer (IE11) are having issues with various forum functions. We'll be looking at the issue over next month or so.

Link to comment
Share on other sites

Some users of the most recent version of Internet Explorer (IE11) are having issues with various forum functions. We'll be looking at the issue over next month or so.

Theres yer problem there, IE, i had nothing but troubles with links, i now use nothing but Chrome.

Link to comment
Share on other sites

1st year as well, had a BLAST !!  2 days into the show, 1 controler, I said I need MORE lights, and went and ordered a second controler!  Built 2 10 foot arches, put the lights I had doubled up onto their own channels, now it looks cool!

Next year is already in the planning, bought a bunch more lights after Christmas, next Christmas is going to be great!

Thanks to everyone, lots was learned from these forums.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...