Jump to content

Issue with LED rope light (ropelight) Snowflakes


tonyski
 Share

Recommended Posts

Season's Best to all,

 

I have an interesting problem that I could use some help on.

 

I am using 16 - 21 inch LED rope light snowflakes in my display to frame a portion of my house.

 

I am having an amazingly high failure rate with them. After only 14 nights half of them have had a portion go out while the rest still works. (See photo)

These do chase up and down during my sequences but I've never had any problems with other rope light items.

 

Is there anything inherently bad about rapid sequencing and LED rope light?

 

Thanks and Merry Christmas,

Tony

post-5617-0-21244500-1386773269_thumb.jp

Link to comment
Share on other sites

Are you using the latest Gen3 LoR controller to drive these snowflakes?

 

Have you changed the dimming curve in your controller to the Custom 1 curve for LEDs? The standard curve that is loaded in the controller from the factory is for incadescent lights, and there is a possibility this is overloading the LEDs.

 

There are instructions on how to do this in the manual that came with your controller. Look under Dimming Curves.

 

-Paul

Link to comment
Share on other sites

I bought a lot of the same snowflakes based on their shape in your picture and had to take back 3 right out of the box.  They had the same effect you show when plugged into a regular outlet as I tested them prior to hanging them up.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...