Jump to content

LOR1602MP3 show director won't communicate with controller


Reddgroom
 Share

Recommended Posts

I am attempting the identical hardware set up that I had in place last year with 2 edited sequennces from last year and 1 new sequence. The show director should be running 2 light controllers (1-CTB16PC and 1-LOR1600) I have tested all the lights and each controller separately. The controllers will run the show directly from my computer and each one is recognized independently and together by the hardware utility. I am currently running the show successfully from a laptop via usb output to serial adapter to cat5 until I can diagnose & resolve the show time driector issue.

 

My show time director was connected to each (I tried it both ways) controller unit with cat 5 cable (tried 3 separate cords - ones I'm using successfully in the interim, all under 25' in length). I let the unit charge the battery, then set the time on the unit via SD card (same as last year) from the hardware utility. (I assume it set successfully, the LED indicators chased briefly then the green indicator stayed lit.) After putting my show on the SD card and inserting it into the director, the shows don't play. The LED lights chase briefly, then stop and I get no shows. I tried hitting the reset button on the director, changing the dials to a different show on the card and hitting reset again, still nothing. I tried disconnecting the director from the controller, powering down, unplugging, reconnecting and powering back up, but still no success. I switched to the second cat 5 output on the director & switched input connections on the controller, powered down and up again, still nothing. re-loaded shows on card and reset time again - nothing.

 

I think the director is not communicating with the controllers because the red LED on the controller unit is still flashing about 2x/second even after connected to the director. When I have the controller connected directly to my laptop, the red LED stops flashing and stays on steady as soon as it's connected.

 

What else can I try to fix this?

Appreciate greatly any help.

 

Elizabeth

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...