Jump to content

SS Instant Sequence Causing Lag


sasmuse
 Share

Recommended Posts

Hello,

Just wondering if anyone else is having the following problem, and if so, what can be done to fix it?

 

Some background info-

 

I have a 12-ccr tree and 11 controllers in the following configuration:

 

Network 1: LOR - LOR - LOR - LOR - LOR - LOR - LOR - CCR - CCR - CCR - CCR - CCR - CCR

Aux A: CCR - CCR - CCR - CCR - CCR - CCR -LOR - LOR - LOR - LOR

 

Firmware has been updated to the most recent for all controllers/ccrs.

I'm using a standard RS-485 adapter on both networks.

Speed is set to 115k

 

All devices are identified correctly by the HU (hardware utility). All sequences "run". However,

during songs that have "instant sequences" in the SS programming, the lights lag on the ribbons as well as the other LOR controlled lights. The lag doesn't happen on the sections that I programmed in SS...only those where the instant sequencing was applied.

 

Any suggestions or solutions? All help is very much appreciated.

 

Thanks,

Sally

 

Link to comment
Share on other sites

Instant Sequence will often produce a lot of effects, more than you would when sequencing manually. I expect the quantity of effects to be what is causing the lag.

 

As for what you can do about it, I used to recommend that you use two networks to run 12 CCRs and to put your 16 channel controllers in with one of the networks. However, now that there is the new 500K speed you are better off to put your 12 CCRs on their own network and run them at 500K. Older 16 channel controllers that are not gen3 will nor run on 500k speed, so you need to put all the 16 channel controllers on their own network and run them at 115K speed.

 

The 500K speed is about 4 times faster than 115K, so putting 12 CCRs on one 500K network is better than putting 6 CCRs on a 115K network.

Link to comment
Share on other sites

Sally....experience the same issue last year and year before. I did post in here. I would only see the lag during the Instant Sequence which would affect everything. The manual programming parts did not lag. It was at its worse when I ran it from the SE. Turning off some of the play options (Moving Grid, Vary Color. Ect) help, but not completely. Running from the Control Panel like you would for a show was even better, but again...not completely. I'm assuming that since your setting your speed to 115K, you don't have the HS adapter? If so, you probably have too many channels per network. You don't want to go over 900. I read that some of the "non-HS adapters" does work at 500K speed so maybe try that first. But if not, then adding another network and splitting up the CCRs will help. Also make sure that each network is plugged into its own USB port and not all plugged into a USB-Hub and shared to the same port.

Aww. Brian beat me....

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...