Jump to content

one controller will not work


SWAT
 Share

Recommended Posts

Swat here,

 

2nd year newbie! added 32 more chanels total 64. last controller will not work while playing songs. I

tested the last controller and all channels work just not while show or song is playing. Any ideas. One more question, show times out and stops before end of showtime 6PM-1030PM. I have to listen all the tie and when it stops i move the mouse and the show starts plaing again.

Link to comment
Share on other sites

  • 2 weeks later...

Swat here,

 

2nd year newbie! added 32 more chanels total 64. last controller will not work while playing songs. I

tested the last controller and all channels work just not while show or song is playing. Any ideas. One more question, show times out and stops before end of showtime 6PM-1030PM. I have to listen all the tie and when it stops i move the mouse and the show starts plaing again.

Not sure about your first problem. But your second question, is it possible your computer is trying to go to sleep? When you move your mouse the computer wakes up again. Just a shot in the dark.

 

MikeH

Link to comment
Share on other sites

Welcome SWAT,

As Mike mentioned on the second problem, sounds like you have your sleep mode on. Check your settings.

On the first problem, How did you test that controller. What did you do? Need more info but sounds like your sequence channel config may not jive with you controller unit ID. Just a thought.


Of course I just realized you originally posted this back in November so I am now assuming you figured it out by now (two weeks later).

Link to comment
Share on other sites

Of course I just realized you originally posted this back in November so I am now assuming you figured it out by now (two weeks later).

Haha....I didn't even look to see the post date. Guess I better get my glasses!

 

MikeH

Link to comment
Share on other sites

I'm thinking its not the sleep mode, rather the computer's "Power" settings in the computer's control panel. Its probably set to turn off the hard drive after an hour. Make sure all of those power settings are disabled on your show computer.

 

On the other problem, when you added the extra controllers, were you careful to assign the unit number correctly in the sequence editor then save the hardware configuration?

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...