Jump to content

issue changing controller id help


jose8223
 Share

Recommended Posts

ok so I hade change my controller 1 to 5 for testing now I cant change it back get error unable to locate unit address I tried to assign new id didn't work when I play sequence it still plays from id 5 help show schedule to start tonight.

Link to comment
Share on other sites

in HWU there are multiple options to do this.  I had several this year which didnt work one way but did work another.   On lower left there is a change from and change to option.  That always works.  

Are you able to see the controller after hitting refresh?  Then the from - to should work for you. 

Link to comment
Share on other sites

in HWU there are multiple options to do this.  I had several this year which didnt work one way but did work another.   On lower left there is a change from and change to option.  That always works.  

Are you able to see the controller after hitting refresh?  Then the from - to should work for you. 

That's were I tried it in lower left corner of hwu and get error unable to locate unit address however when I hit refresh when I open hwu it does detect the controller

Link to comment
Share on other sites

That's were I tried it in lower left corner of hwu and get error unable to locate unit address however when I hit refresh when I open hwu it does detect the controller

 

Bob I got it my wife informed me it was never set to 5 it was set to 3 so I went in set to change from 3 to 1 and it worked thanks for the pointers.

Link to comment
Share on other sites

so glad to see you got it!  i was just reading through and i have had a similar problem.  As i have learned, always good to try every option from the "from".  happy for ya, knows how it feels to be so close yet so far.  Frustrations over!  good for you!  hope your show goes great!  merry Christmas!

Link to comment
Share on other sites

  • 2 years later...

Hi I'm having this same issue with one controller out of seven .

It is the CTB16 Residential Series .

I tried several times in the Hardware Utility and it still will not find it .

The green status light does blink when unhooked and goes solid when data is hooked up .

Is there a way to manual reset the board .

 

Thanks

Don

Link to comment
Share on other sites

10 hours ago, Don Coulon said:

Hi I'm having this same issue with one controller out of seven .

It is the CTB16 Residential Series .

I tried several times in the Hardware Utility and it still will not find it .

The green status light does blink when unhooked and goes solid when data is hooked up .

Is there a way to manual reset the board .

 

Thanks

Don

 

Documentation on the controllers and how to reset can be found here - http://www1.lightorama.com/documentation/

If you happen to have the Gen 3 residential controller the answer is located on page nine of the documentation:
http://www1.lightorama.com/Documents/CTB16PCg3_UserMan_Web.pdf

Link to comment
Share on other sites

8 hours ago, basis21b said:

 

Documentation on the controllers and how to reset can be found here - http://www1.lightorama.com/documentation/

If you happen to have the Gen 3 residential controller the answer is located on page nine of the documentation:
http://www1.lightorama.com/Documents/CTB16PCg3_UserMan_Web.pdf

It is a Gen 3

Did the reset moved the pin over to the right one pin re powered back up it blinked fast disconnected the power moved the pin back and powered back up plus hooked the data back up .

It still wont change the ID

It finds it now as 1 but I cant change it .

On the light console I can turn the lights full on and off only no other command will work .

On the select unit to configure it finds the unit as  01 - CTB16D  Ver 4.T1 the only test that works is the chase sequence command .

Should I just box it up and send it in to be checked out .

 

Thanks

Don

Link to comment
Share on other sites

In the HU in the bottom left where you change the existing id did you set the "Old Unit ID" to "Any Unit" and the "New Unit ID" to whatever you want it to be. Keep in mind that the controller you are changing should be the only one connected.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...