Jump to content

Chase in HWU, 3.11.0


dgrant
 Share

Recommended Posts

Interesting tidbit I noticed this morning. I had the visualizer up and running but not the sequencer. I launched the HWU to test my megatrees. I wasn't getting anything on the tree with the chase selected even though the controllers reported up and so on. I had just used the HWU on a single channel to turn on one minitree that wasn't working and I repaired it and it lit up. But, the megatree wouldn't light up at all, using the chase. I also tried turning on the "all on" for the megatree and nothing came on. Then I closed the visualizer, refreshed the HWU and now it works. Just an interesting issue although I'm not sure its a formal bug.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...