Jump to content

LOR not talking to ECG-P12S


christmas chris
 Share

Recommended Posts

1. As nmiller0113 mentioned, make sure you set up the network in the LOR NETWORK CONFIGURATION app.

2. Make sure you have LOR CONTROL PANEL started. This starts the DMX listener which you need to talk to E1.31

3. Make sure you have CONTROL LIGHTS checked in your sequences.

 

That "should" get you connected. When the listener fires up after starting control panel, you will see where it negotiates communication with the DMX controller (j1Sys)

 

Bob

Link to comment
Share on other sites

Also - are you using unicast or multicast? If you launch the LOR controller panel do you see messages in the black box coming up stating connection to the Universe? And does your Universe setup match?

I have both the P12S and the P2 running...

Link to comment
Share on other sites

Oh - one other thing: the SE needs a LOR dongle plugged in and configured. Without it it will not put out E1.31...

No this is not true. I ran E1.31 for about 3 months during testing and never had a USB485 plugged in. The correct statement is, If you have the LOR network settings in the program, the Control Lights will not stay checked. In essence the above statement would be true in that case.

 

There are 2 ways around this, 1.) plug in the USB485, 2.) take out LOR network settings during testing (but remember to put them back at showtime) and just have the DMX settings configured.

 

Now, if you're trying to run your show, Yes, Of course, have the dongle plugged in

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...