Jump to content

HELP! CCR Mostly White


rmcjfrank
 Share

Recommended Posts

I had everything installed and tested as of two days ago.   This evening I was headed out somewhere, and noticed one of the pixels on a CCR arch was flickering a bit.  I didn't have much time to figure it out, so I just unplugged the power supply.  A couple hours later when I got home, I plugged it back in, and now all but the first two pixels come on white (with a few odd colors/flickering pixels).  Based on many other posts, it seems there is a bad solder joint somewhere -- and this is a very new strip (a couple months old).  It seems weird that it just "went bad" with no movement -- however it has been pretty cold and rainy.  (of note: it was cold when I did the successful test, and it hasn't warmed up much, just rained a bunch since).

 

So, I submitted a ticket -- not sure they will get to it AND ship a new one out in time for my kickoff show on Saturday at 7pm (with Thanksgiving being tomorrow).  I said I would pay for overnight shipping, but doubt they will even see it until Friday, and that may be too late.

 

Plan B (which will void my warranty) would be to attempt a repair -- I need any and all advice on this.  A couple of questions:

 

1.  If I were to attempt to remove a bad pixel, how would I know definitively which one is bad -- the last "good" one, or the first "bad" one?

 

2.  Can I reverse the power cord?  In other words, can I simply connect the wires to the other end of the strip?  

 

3.  If they can't get me one in time, do you think I could negotiate trying a repair to salvage the kickoff show?  (we have a pretty large crowd)

 

4.  Any other suggestions, advice, or anything that would be helpful?   Any and all help on this short notice would be awesome!!!!!!!!

 

As others have suggested, I am DEFINITELY getting a spare strip for just these occasions.  

 

-- Rob

Link to comment
Share on other sites

Getting you a strip before Saturday most likely be impossible. Delivery companies are closed tomorrow and I believe Friday for only certain types of shipments. I guess overnighting on Friday for Saturday delivery could be possible....and costly. I can't see where you are from on my iPad....doesn't show that. I have a few spares if you were close. Maybe someone near you may have one.

Your problem definitely sounds like a bad strip. The pixel turn white and flicker. You said it was after the second set of pixels....that may be the problem location. Between the 2nd and 3rd pixel. Look closely. Push on that joint or bent it and see if corrects it. Wishful thinking. If it does, put a tie-wrap around it. You don't want to cut it if you want to keep the warranty. Trying finding someone near that you can borrow a strip from first before you cut yours.

Link to comment
Share on other sites

First, the help desk replied this morning -- how awesome is that?  Second, I live in Springfield VA (just south of DC) and that is an awesome offer of generosity. Third, it seems to be working now.  Here is what I sent back to the help desk based on their suggestion to run through the test again -- I wonder if anyone has seen the same problem?

 

1.  Yesterday I was setting up the computer to run the show, and was having some problems with the comm ports because I had upgraded to Windows 8.1 — one of the most troublesome was the network this strip was on.  This was not resolved when I had to leave.
2.  Last night when I left, I noticed the 3rd pixel was flickering dimly - I unplugged the controller box.
3.  When I returned 2 hours later, I immediately plugged the box in, and that is when all but the first 2 pixels were on white, and the 3rd one was flickering
4.  I did a reset, and the first 2 pixels did the test, and the rest did not.  I did try to push on parts of the strip gently to see if it helped
5.  I swapped to a different controller, and it did the same thing with the test.
6.  I resolved the comm port program, ran the show, but this strip was still acting up (tried the reset a few more times too).
7.  I brought the strip inside the house, and did a detailed inspection — nothing looked awry, cut, or otherwise loose.
8.  This morning I brought the controller in the house and hooked it up - it did the same thing with the first 2 pixels working fine and the rest white (with the 3rd flickering).  I tried pressing on areas, but nothing changed.
9.  I did the test, and the first 2 worked fine, and the rest stayed white (with the 3rd flickering).
10.  I disconnected and reconnected — now only the 3rd was flickering (the rest were off).
11.  I then decided I would try pressing on the strip while running the test — when I did the test, I never touched the strip, and I swear, it was like it pushed that flicker out the end of the strip and it works fine
12.  I have tried pressing on it while it runs, and it doesn’t change back — I can’t find a physical correlation

So, first — it is working (at least here in the warm house).  Second, is it possible it was a data issue that is now resolved?

I am going to try and reinstall it later today after it warms up a bit and will see if it still runs.

Link to comment
Share on other sites

I say there is a problem with the strip itself and by you pushing and moving it somehow got the connection back. Try not to touch if it's working. But hate to see it die again and then you have to wait for a replacement. Maybe good idea to have a spare on hand for these situations. I've been there.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...