Jump to content

Upgrade LOR1600WG3 to 30Amp service


Recommended Posts

I purchased (2) LOR1600WG3 15Amp controllers because the 30Amp units were unavailable. Now I have the 2nd pigtail required to do the upgrade. My primary question is to which spade connector on the PCB should the incoming power be connected. Right now at 15 Amp configuration, the incoming power wire is attached to the "Hot Jumper" on both sides, and not on the "Hot Input". Should I connect channels 1-8 incoming hot from the pigtail to the "Hot Input" and for channels 9-16 incomint hot from the pigtail to its "Hot Input"?

 

Additionally, channels 1-8 and 9-16 have their neutrals jumpered together with a jumper wire. I presume I need to remove the neutral jumper wire and isolate 1-8 from 9-16.

 

A diagram would be helpful.

 

Thanks,

 

Rich M

Link to post
Share on other sites

post-13174-0-98011500-1385343038_thumb.jpost-13174-0-98008900-1385343083_thumb.jpost-13174-0-04083300-1385343099_thumb.jpost-13174-0-65025000-1385343061_thumb.j

Post a picture of the opened unit, that will help as I don't have that unit and don't want to give the wrong info.

 

 

Here are some pics of the unit. Hope you can help. I added some notes on the first photo. I don't know if you can zoom on these photos. 1st time doing this on this forum..

 

Thanks,

 

Rich M

Link to post
Share on other sites
  • 3 weeks later...

Yes separate the hot and neutrals from each other (jumper). Each power feed will only power the 1-8 or9-16 side of the board.

The only "common" connection is the ground (green) wire

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...