Jump to content

Visualizer Out of Sync on New Computer


Push Eject
 Share

Recommended Posts

Hi guys,

 

Is there a way to offset or calibrate timing in the Visualizer? My sequences from years past play great on my show machine, but are about a 1/4 second off on my sequencing one.

 

Background: I've been running LOR since 2006 on two computers. One "show" computer in the garage and a sequencing computer in the house. Both running XP. Sadly the garage show computer croaked and was replaced with the sequencing one. It plays my sequences fine and in-sync.

 

At my desk I now use a 8 core mac pro running windows xp in parallels with all the ram and processors allocated to xp. When I sequence a song and get its sync dead nuts on, it plays back with the lights about 1/4s late in the garage, and vice versa.

 

Obviously the show computer is what matters, so how can I recalibrate my sequencing machine's visualizer to match?

 

I've tickled all the channel color button animations, etc to enhance the visualizer performance to no avail.

 

Thanks in advance,

Charlie

 

Link to comment
Share on other sites

I don't know if this will help anyone else, but here is the audio and sequence I am using to test my sync between the two computers, the visualizer, and physical lights. It is 10 seconds long with a .2 second tone on every second mark.

 

Cheers,

Charlie

testsync.zip

Link to comment
Share on other sites

I don't run parallels, but do run VM on my mac. I don't however run LOR on this Win7 VM, so can only speculate what might be going on. I do have one windows application I must run and have to be very careful about keeping the VM and Windows updates in sync or else that windows app does not work properly.

 

The sequencer is what sets the timing, it sends the commnds out the Visualizer on the port configured. It may be that on hte MAC/Parallels setup your XP partition has some delay that is not found in your windows/show computer. Not aware of any adjustments.

Link to comment
Share on other sites

Thanks for the reply, htebault! It's appreciated. Bob or Mike? You out there...?

 

I'm not asking for a way to troubleshoot my Windows install; I think it's actually working quite well (although if there is a tweak that would be awesome). There just is a discrepancy between machines that seems easily fixed with a computer-specific offset of some sort.

 

Cheers!

Link to comment
Share on other sites

I'll take a guess the 2 machines are processing the audio differently and that is affecting the timing. Is it an MP3 file? Are you sure it is CBR (constant bit rate)? Try a wave file instead. Also, try changing the "use internal media" option and see if that makes a difference. Purely guesses on my part I admit.

Link to comment
Share on other sites

Thanks, Tony & imacericg. Yep, I use wavs (although I posted an mp3 in my test above due to upload limits).

 

My workaround now is when I open a file on the sequencing computer I select all, cut, and paste it .25s later. Then when I open it on the show computer I select all, cut, and paste it .25s earlier.

 

Pain in the ass, but at least I'll have the show going on time next weekend.

 

I would still love to hear any other ideas.

 

Cheers!

Link to comment
Share on other sites

This may be a silly question, but are both computers either the 32 bit version or the 64 bit? In other words, you aren't running one 64 bit and one 32 bit are you?  That could be what is effecting the processing speed, maybe?   The only other thing I can think of, and I cannot remember why, is to update all Direct X Drivers. 

Link to comment
Share on other sites

SOLVED.

 

Short answer: Parallels was presenting my audio interface (usb mobile-pre from Avid) through its own "Parallels Audio Device" layer. Disable that by enabling the audio interface as a usb device and install appropriate drivers from the manufacturer. Sync is dead on again.

 

Long, tear-filled answer: Connected to Parallels support for 6 hours today. They ended up corrupting my virtual machine and wiping out 4 days of sequencing work (ultimately my fault for not backing up every day). Complete reinstall of WinXP SP3 in a new virtual machine, install drivers, LOR, etc... and voilà: see short answer, perfect sync.

 

Hopefully this helps someone.

 

Cheers,

Charlie

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...