Jump to content

Sequencer Editor will not read CCB Unit ID


Ralph A
 Share

Recommended Posts

I really stumped here.  I am trying to program (set unit ID's) my CCB and am perplexed.  I am able to set the ID's with the hardware utility but the Sequencer Editor is not able to read it. (makes me believe it is set wrong in the SE)    In this case the CCB controller is set to ID 70 (network C).  See screenshots below.  Because this is setup with two strings I've set this to Dual mode.  So in the SE it will be set as unit 70 for string one and 71 for string two on this one controller.  After setting the ID I am able to see it in the Hardware Utility and confirm its setting and test it with the test console.  Also see the steady green status light.

 

Next I close the H.U. and the controller now has a blinking green light, as it should.  I open the SE, then open my sequence.  While the sequence is in the process of opening the green light is steady.  Once the sequence is open I now show a blinking green light telling me that the controller is not seen by the SE.  When checking all the settings on the SE all looks like it should.  I will list them below;

 

Unit set to ID 70 and 71 (two strings)

 

Set to network C

 

set to comm 9 (network c)  in network preferences in SE

 

checked in the sequence that unit ID is set correctly.

 

I must be missing something or am to tired to see it.  I have set many different networks with CCR's with no trouble.  I even tried updating the firmware from 1.12 to 1.17 with no difference.

 

Can someone  please take a look and tell me what I'm missing.  I've enclose the below screen shots so you can see what I'm looking at!

 

Thanks for the help, Ralph

Link to comment
Share on other sites

Found the problem.  I must be tired.  I updated this weekend to 3.10.14.  I had been testing the lights and controllers that are up so far, so I knew everything up till that point worked.

However, I went back looking at everything I could think of and "Control Lights" was no longer checked.  Guess the updated may have changed that.  It's always the simple things that are the hardest to find.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...