Jump to content

I am having ccr/G3mp3 director issues.


Recommended Posts

There are two important sequences (1 is for my wife's brithday)  I want to play on my 12 ccr full matrix. However I want to use the G3mp3 director unit to run the show. I can get the regular controllers to work via regular network, & even the ccr's via the regular network (but they do not play proper like that). I put the 12 ribbons on Aux A & they do not work at all then. Even if I seperate the 12 ccr matrix from the rest of the sequence & I run them via Aux A....they still do not work. If I do that on a regular network then the ribbons simply look awlful. Even if I set both networks to 500Kbps & use a class 4 & 10 SD card they still do not work. Maybe I should try & set one network (regular controllers to  56kbps & the second one at 500kbps.

 

I even format to SD cards to Fat32.

 

Anyone using the G3mp3 director unit to run their show?

 

Either that or my sequences from SuperStar S are wrong.

 

Thankyou for any help.

Link to comment
Share on other sites

There are many of my customers that are successfully using the G3mp3 director to run their 16 channel controllers and 12 CCRs. My recommendation is to put all your 16 channel controllers on the standard network and run it at 56K or 115K. That way if you have any older 16 channel controllers that are not gen3 they will run fine.

 

Put your 12 CCRs on the other network and run it at 500K. There should be not problem with running them on the Aux A network.

 

1)  In SuperStar, click on the Tools menu and select "Configuration".

2)  In the configuration dialog box set the unit ID of you first CCR controller

3) put a checkmark by "Auxiliary Network A" and set the unit ID of your first and last CCR controller on the same line with "Auxiliary Network A"

4) export the sequence again

 

If you are using copy/paste to get the exported sequence into your main sequence, make sure the CCR controllers in your main sequence are set to use the Aux A network.

You can check how the controllers are assigned by doing the following:

1) launch the sequence editor and open your main sequence

2) Click on the Tools menu and select "channel configuration"

3) click on the "change controller" button at the bottom

4) select any of the controllers in the list and it will show the network and unit ID for that controller

5) If you need to change the network for that controller, do so and click on OK

6) you will need to do that for each controller that you need to change

Link to comment
Share on other sites

In SuperStar click on the Tools menu and select Layout. At the bottom of the Layout dialog box there is a "Location of Controllers" setting. Set it to match the location of your controllers.

 

If you are running SuperStar using an imported visualization, then it gets the location of the controllers from the visualization and the "Location of Controllers" setting in the Layout dialog box is not used.

 

That should fix the upside down problem.

 

You can run the exported sequence "stand alone" without doing copy/paste. If you want to combine the exported sequence with an existing sequence that runs your other lights then you can use copy/paste to get it into your main sequence. When you do so, be sure that the paste mode in the sequence editor is set to "Paste by time."

Link to comment
Share on other sites

So now I get "There Are No Events Found In File"....so how do I correct that?

 

Anyhow nothing is going my way as far as the G3 Director Unit goes. I set network 1 to 57.6 & network 2 to 500 I set the sequences to Aux A for network 2 (the 12 ccr's) & the rest of the sequence for regeular network 1. I even tried just the ccr's on network 2 at 500 & nothing. I get a bunch of this & that on the ccr using regular network speed.

 

I need to be doing something wrong or the G3 mp3 player (network 2) is not working.

Link to comment
Share on other sites

Well it is hard to see the matrix in sunlight but there may be some hope. Actually I feel like an idiot. I read posts saying "update firmware" on other threads & ( I usually do that ) but this time I must of had a stupid attack. So all my ccr's are updated as is the generation 3 mp3 player. Anyhow from what I can see in the sunlight it seems to be working better than before. The worse case scenario is that I have this wall off ccr's not working for the show come late November. Anyhow Brian Bruderer is a very helpful fellow. Thanks for your help.

Link to comment
Share on other sites

Well thank God I have the stuff working right now. I did an experiment (will as a precaution too) & ran 12 duplicate ccr's via sequence only & duplicate sequences. One sequence was upside down & the other one was upside right. Anyhow  the combined sequences made for some great effects in the 12 ccr matrix, but to bad there are words in it or I would have kept it as well.

 

Next ccr sequence will require me to spit the Matrix in two 1/2s. Words on the top half (started already) & effects on the bottom have (already done).

Anyhow I am glad this whole issue was figured out. 

Link to comment
Share on other sites

Sorry I didn't answer earlier. You can fix the upside down problem by setting the location of your controllers in the Layout dialog box.

 

Click on the Tools menu and select Layout

At the bottom of the Layout dialog box set the location of the controllers

Export the sequence again

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...