Jump to content

Program Not Respnding


indi
 Share

Recommended Posts

I'm running Windows 7 and have an Advanced lic. and running 3.10.6. This past week during my show, I would get a Program not responding in the Status program.(I have it running with the show)  It's done it 3 times this week. Can't figure if it is the computer or something wrong with my LOR software. First time I don't even think the show started. The next time about 20 minutes into the show and tonight about an hour into the show. I'm running 3 controllers. I do turn off my WIFI connection and have stopped the automatic updates. Anyone with any idea?

 

Thanks

Link to comment
Share on other sites

Do you have any other programs running at the same time as your show?  If yes, list them.

 

Do you have any other programs running at the same time as your show?  If yes, list them.

Not that I'm a where of.

Link to comment
Share on other sites

One thing I have on my computer is that LOR does get into that state if it cannot find the sound card. I have. USB sound card which loses connection after the computer was in sleep mode. Not any fault of LOR but of the sound card - unplugging it and plugging it back in solves the issue.

The other thing similar I had was due to the visualizer: I had used the Visualizer on another computer and set the IP address in the visualizer to that computer. When I used SE next time I had forgotten and SE tried to send data to that computer... This caused LOR to behave really strange and I got a lot of non responding issues. Check what this setting is and set it back to 127.0.0.1....

Link to comment
Share on other sites

One other thing, check your display settings.

If you have a screen saver turned on, it will go into that mode and basically hibernate.

I had the show running and my wife noticed she wasn't hearing the music anymore.

 

Sure enough, computer screen saver kicked on and computer went on break.

Also make sure your power settings are always on.

Sometimes the hard drive and other things shut off after so many minutes to conserve power.

I found that it screws up the timing of the Show Sequncer.

 

Good Luck!

Link to comment
Share on other sites

One other thing, check your display settings.

If you have a screen saver turned on, it will go into that mode and basically hibernate.

I had the show running and my wife noticed she wasn't hearing the music anymore.

 

Sure enough, computer screen saver kicked on and computer went on break.

Also make sure your power settings are always on.

Sometimes the hard drive and other things shut off after so many minutes to conserve power.

I found that it screws up the timing of the Show Sequncer.

 

Good Luck!

I think that might be my problem. Although, I haven't noticed my screen saver coming on. I do what the screen to go blank after it sets for a time. I don't want to get screen burn. I do have the laptop set to when I close the top, as long as I have AC power connected it won't shut down.

 

Thanks

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...