Jump to content

CMB-24 input trigger help


Recommended Posts

Hello. I recently purchased a CMB-24 board to use for the LOR RGB Floods. It works really well! But, I was having some difficulty in wiring up the input header for the interactive aspect.

 

When I go to the hardware utility, I check the input status for the board and even though I have nothing attached to the input header, it was showing that input 2 was on already. When I attached my buttons, according to the diagram, I could get button 1 to work, but not 2 or three.

 

Because of this, I had to wire my inputs to my DIO32 board. (which I hate doing because of having to use resistors and cutting apart ribbon cable.... annoying. Why there isn't an input card for these boards, I'll have no idea. I would have bought about a 100 of them already. But, that's another topic for another day...) And my inputs worked correctly there. So I know that its not my button wiring. 

 

Any ideas there? I tried a reset and I had the same results. Unfortunately, I had to pull the board out of the display for now because my 12vdc power supply died. So i won't be able to do anymore testing on it until next year. (The project is in Ohio and I'm in Vegas now....)

 

Just wondering if anyone else had issues or if I was missing something completely different.

 

Thanks!

 

-=CoasterBP

Link to comment
Share on other sites

  • 1 month later...
  • Don locked this topic
Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...