Jump to content

Error When Pasting Files


captainron19
 Share

Recommended Posts

Not completely Light O Rama related but wondering if someone knows what may be happening here.

 

Been working on my sequences on my laptop and today wanted to put them on my desktop so I accessed laptop via my netowrk and copied the subfolder "2013" out of my Sequences foler.   When I went to paste them on my desktop I received the error "File Access Denied ...You require permission from the COmputer Administrator to make changes to this file" Yhen it gives me the option to try again skip or cancel.

 

I tried to do an individual file rather than the whole folder of sequences and..... same thing.

 

Now the weird thing..... Tried it again with an audio file and copied and pasted fine via wireless network.   Tried it again with a .lcc file for my channel configuration and that worked also.   It seems to only happen with .LMS file with not letting me paste onto desktop.

 

Any Ideas?


Also tried it with image files (pasting fine) I have also tried pasting them in different locations on desktop and still happening (Desktop, My Documents etc)

Link to comment
Share on other sites

What operating system is on your computers?   If I want to move LMS files from my laptop to my other computers, laptop has Windows 7, other computer has Windows XP.  The issue is the Win 7 laptop puts LOCKS on the LMS and LMS.LCS files, so if you try to move them, you will get that error {if using Windows 7}, to prevent this you can go and select all files in the subfolder, once selected, right click to get a dialog box up, then select "Share with", you may see several options, choose the one that says "read only", on mine it shows "Nobody {with a lock icon}, Homegroup {Read} and Homegroup {Read/Write}".   Even though read only is chosen, you can modify, edit and change the copied file{s} on the other computer.  But prevents unauthorized access from outside computers, such as over the internet to modify your sequence files, and is why Read should be selected as opposed to read/write.

 

After selecting "Homegroup {Read}:, and all files should still be selected, you should now be able to copy and paste them over.  This is how I do this with my systems, since, again, the laptop is Win 7 and the other computers are Win XP. 

 

BTW: this will remove all the LOCK icons from those files and allow you to move them to any system with copy and paste.

 

Hope this helps.

 

EDIT: Almost forgot, when you make changes to the files on the laptop {if Win 7}, it will re-add the locks to the files and lock them again.  So after a change, you'd need to follow the steps above again to unlock the files.  It's a pain I know, but it's the only way I've found to unlock the files and copy/paste them, as well as keep my system protected and secure.

Edited by Orville
Link to comment
Share on other sites

Yes desktop (where I am trying to put the files) has Windows 7 - I think laptop is XP

 

I did notice after I moved the files over with my thumb drive that if I re-saved one the "Lock" icon did appear next to file name.   Good to know thanks!

Link to comment
Share on other sites

Those locks just about drove me insane trying to figure out why I couldn't copy my files over to another computer.  Kept getting errors and just wasn't understanding why.  After a few searches, I learned how to copy and paste my files from one system to another using Win 7 and Win XP.  But for almost a month and half I was doing the same as you, using an SD card or Thumb Drive to copy my files over.

 

So glad I could pass on the info to help a fellow light enthusiast.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...