Jump to content

Sequence screen partialy locks up


Wayne K
 Share

Recommended Posts

I am running 3.10.12. when doing a sequence and moving around in the sequence and copying. Part of the sequence screen moves and part of it does not. Not sure what to do with it. It is a pain because you almost forget where you are at. If the picture comes thru you will see on the left just before the 1.00 point that things do not line up. If I move the mouse wheel up / down then it goes to normal looking ok. Any one seen this or have any idea how to fix it or why it is doing this?

Well I cannot get a picture to upload, it keeps telling me file is to big. If any one has seen this by my description please advise.

 

Thanks

Wayne

Link to comment
Share on other sites

I cannot seem to be able to get a picture to upload without it saying file to big. Can anyone tell me what size and what resolution to upload that is acceptable?

Thanks

Wayne

Link to comment
Share on other sites

The storage limit is set VERY low on this forum.   I suggest you store your image on another server and then create a link to it in your post.   Your internet provider most likely gives you space for this.  Or you can try dropbox.

Link to comment
Share on other sites

Thanks

I thought about doing that, you confirmed that. Here is the link for the sequencer picture: http://www.buscochristmas.com/Pictures/Lor-sequencer.jpg

If you look at the line colors you can see how it does not line up. This starts if you want to scroll the lines up or down. I can duplicate this almost every time I am scrolling and then it line up once you scroll up or down further.

Thanks if anyone has info on this.

Wayne

Link to comment
Share on other sites

On large sequences with a lot of RGB channels mine does the same thing after a lot of new sequencing, has on a few of the latest released.  Save close and re-open the sequence .fixes the issue on my system.  Pain in the XXX but seems to solve the issue.  Since I can't replicate the issue on demand I have never been able to send a copy to LOR for explanation.  Guess it is s memory leak issue??   Hopefully LOR will resolve these large RGB sequence issues with the next major release.

Link to comment
Share on other sites

The screen is not fully refreshing.    The glitch is the width of the left tool bar.  I never see that because my tool bar is pinned open.   Try pinning it open and close it again. 

Link to comment
Share on other sites

Here is 2 more pictures. This first one is with tool bar open: http://www.buscochristmas.com/Pictures/lor-sequencer-2.jpg

and this one is with the tool bar closed again: http://www.buscochristmas.com/Pictures/lor-sequencer-3.jpg

I also updated my graphics card drivers and software before trying both above. 

 

Thanks

Wayne

Edited by Wayne K
Link to comment
Share on other sites

DevMike

Thanks for your very quick and promt response from the help desk. I was not expecting a reply and answer on Sunday and in no less then about 1/2 hour. I have done quite a bit of sequencing tonight and I have not had any problems. 

Once again

Thanks

Wayne

Edited by Wayne K
Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...