Jump to content

Need a USB485 adpter to test with


MarcoT76
 Share

Recommended Posts

Not sure what steps you have already taken - I'd suggest you verify in the Windows hardware table the serial port device does not show any problem. Then, using the LOR hardware utility - try and locate the device. IF you do locate a device, then scan to identfy it's version/code level. IF that works, then your USB adaptor is working and linking through the serial port of windows.  Echo the advise to open a ticket.  I'd be happy to share a extra USB adaptor, but am in Fremont, CA so it might take a couple of days to share.

Link to comment
Share on other sites

He needs a USB adapter to determine if it's a USB adapter problem, or a controller problem.

 

I spent quite a while on the phone and via a remote session looking over his config. Everything checks out from the HWU, Device Manager, controller power, etc. The HWU will not see the controller. Doesn't matter what he tries.

 

Yes, he's opened a ticket.

Link to comment
Share on other sites

Thanks for the replies. I think  the USB adapter is installing corectly. I install the driver, plug the adapter in and it shows corectly in device manager. From there I can see its being asigned a com prot (4). I run the HWU and I dont get an error message about not finding a part. I run auto config in HWU and I get an error message that it cant find the LOR contoler. I can manually asign the COM4 port but when I scan for the LOR controller it does not find it. The document that came with my controller says that it has been asigned an ID unit of 01. I manually type that ID unit into the HWU and it still can not find nor control the unit. I have tried this on three computers now as well all with the same result. The LOR controller has a flashing green light on it. As for the controller I have swapped out the fuses, tried three different network cables and a phone cable. 

 

I have uninstalled and reinstalled the software 3 times and nothing works. Oh and I have also completed a reset of the LOR controller by changing the JP3 jumpers.

 

I have a ticket open but besides Don's assisitnce yesterday, there has been radio silence from LOR.

 

Now for the real puzzling part... with everything connected (and the HWU still not being able to find the controler) I decided to load up a show and try it out. The LOR control pannel plays the show and the LOR controller actually lights up a strand of lights! However it is completly random, not as programed and very speratic.

 

I'm about ready to call it a lost cause, and order an Animated Lighting unit and try and refund this thing back to LOR. I just dont know what else to try. I know its probably an unlikely chance that its hardware related, but seems like there are no other options.

 

Could it be something with the network speed? I made sure that the speed was set on "recomended" in the LOR network configeration tool.

 

Am I missing something else?

 

Thanks.

Link to comment
Share on other sites

Marco,

Don't throw in the towel so quickly.

Rest assured LOR will get back with you.

And since you have provided much more information, others here will be able to chime it.

It sounds like your USB adapter may be working or may still be defective.

Hang in there.

And as for Animated Lighting, I've never used it but I've heard much more folks switching to LOR than any other controller.

This is a busy time of the year for EVERYONE so please, be patient.

 

And to add, I have many times not found a controller using the HD and my controllers still played. Do not rely on HD to locate controllers.

Edited by Santas Helper
Link to comment
Share on other sites

It looks like it was the USB adapter. I connected a different USB and the HWU was able to connect tot he Controller unit. I am going to connect it to my display tonight and run a show to make sure. Thank you again for all the help!

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...