Jump to content

Shows stop..running on vista


Rod
 Share

Recommended Posts

Hi

using ver 1.6.3 on vista and the usb485 adapter. after a couple of songs the show shuts down. I then have to restart the program...any ideas?

thanks

Link to comment
Share on other sites

Does it continue to shut down after a restart, or are you allowing your computer to stay on overnight after the conclusion of the show?

I ask this because a couple of years ago, I had a similar thing happen and had to reboot everynite prior to the show to kick it off?

Link to comment
Share on other sites

Jeff A. Galbreath

odd one does anybody have suggestions??

Thinking........Thinking........Thinking??

Well i hurd vista takes up memory on the Computer and dont use it yet tell microsoft take care of the bugs.

JeffG

Link to comment
Share on other sites

thanks in advance all......

I'm tempted to try using the vista hardware utility not the one that I'm supposed to use wuth the adapter.


ok tried that...same problem. what about uninstalling everything and starting over. will I lose my sequences? think its worth a shot?

Link to comment
Share on other sites

LightORamaDan

There is a bug in the 1.6.3 version of the software that can cause shows to stop. It has to do with the length of the song and the length of the sequence being very close. The songs will sometimes never stop. There is a work around.

In the Sequence Editor play the song from the beginning and when it reaches the end verify that it stops on its own without you clicking the red stop button. If it does then shorten the sequence total time (Edit->Change Total Time) by 1/2 second.

If it does not stop, then shorten it until it does and then take an additional 1/2 second off the sequence.

Dan

Link to comment
Share on other sites

  • 3 weeks later...

Awesome. I had the same bug over the last few nights. Not every time a song played, but it would stop almost every time.

Dan's fix seemed to do the trick.

Now I can go record the video....

Thanks again!
Tom

Link to comment
Share on other sites

  • 4 weeks later...

That fixed my problem. And Just in time for this Nubie... My show starts in 5 days. And I was freaking out because I couldnt fix it with out this information....

Link to comment
Share on other sites

yellowstang73

I had the same problem running XP pro. The show would play 3 songs and quit. The work around fixed my problem also.
Lights on tomorrow night!
Thanks Dan!

Link to comment
Share on other sites

WOW!! All that stress for an easy fix. I was going to call the next day to ask why this was happening but this solved my problem! Thanks for the help. Now I will be able to sleep better tonight.

Link to comment
Share on other sites

Will this upgrade screw up any of the songs that have been finished with the older version?

Link to comment
Share on other sites

Guest wbottomley

Tim wrote:

Will this upgrade screw up any of the songs that have been finished with the older version?

It shouldn't. Make a back-up copy of them first.
Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...