Jump to content

San Devices E6804 and LOR


Recommended Posts

  • Replies 54
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Can someone point me to a PDF, tutorial, or anything on how to use LOR with a San Devices E6804?   Having NO luck in getting the device to control my pixels.   The device will go thru its test okay..b

Ok open your control panel and click network prefrences. Click the dmx tab and select the advanced button on the right (if your not already in the advanced mode) click one of the universes on the left

I think I am in BUSINESS!!!!  Got the Listener Window and it says it is connected.  Thanks SWood!!!!    (I keep forgetting about those pesky Network Preferences!!)   Working on another Christmas Dis

Hey Everyone, I have a problem hope someone can show me the way, I have a sandevices E6804 E1.31 to a pixel strip I have everything working so far, I got the listener up and running, all the setting are right I just can't figure out how to put it on the viz and make it a pixel arch fixture/prop. 

Link to post
Share on other sites

look like i got it, with the huge help from ron boyd! the man, but now no blinky blinky, looks like my channels are correct and it playes on the viz, any thoughts on what can check, pix work in test mode for the ip address, i have the listener up and no problems there matching port in listener to sands device so what more do i have to look for.

Link to post
Share on other sites

look like i got it, with the huge help from ron boyd! the man, but now no blinky blinky, looks like my channels are correct and it playes on the viz, any thoughts on what can check, pix work in test mode for the ip address, i have the listener up and no problems there matching port in listener to sands device so what more do i have to look for.

You running unicast or multicast?

Link to post
Share on other sites

Check your settings, control panel, system, device hardware, then network adapter. From here look for a tap that might say something about power. What you are looking for is a box that can be checked or unchecked. You do not want to let the computer to power off the device (network adapter). Might also need to look in your power settings and make sure that nothing goes asleep or hibernate.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...