Jump to content
Light-O-Rama Forums

Anyone Else Using BobO's Papagayo to LOR Translator?


jimswinder

Recommended Posts

I just can't seem to get my mouth movements to sync up with my audio in my LOR Sequence Editor after I have exported it from BobO's Papagayo Translator.

 

I have used the recommended 25fps, but the mouth movements end about 1.5 seconds before the audio.

 

Anyone else having problems or came up with a solution?

Link to comment
Share on other sites

You may have the 'Trim leading space' box checked.    Uncheck that and create the clipboard again. 

Link to comment
Share on other sites

email sent Bob...

 

Thanks...

Edited by jimswinder
Link to comment
Share on other sites

Got your files Jim.   But I think you may have sent me the wrong one.  The .pgo file you sent has all the words bunched up at the left side.  They start at frame one so the exported clipboard also starts at cell 1.   I cant tell anything is wrong with the programs.    Do you have a pgo file where you have positioned the words so they are aligned in time with the wave file?

 

 

If you have not already, please watch this video. 

http://itsmebob.com/Christmas/2012/PapagayoTechnical.wmv

Edited by ItsMeBobO
Link to comment
Share on other sites

Jim  did you use a different shortened version of the wav in papagayo than you want to use in SE? 

Link to comment
Share on other sites

Got your files Jim.   But I think you may have sent me the wrong one.  The .pgo file you sent has all the words bunched up at the left side.  They start at frame one so the exported clipboard also starts at cell 1.   I cant tell anything is wrong with the programs.    Do you have a pgo file where you have positioned the words so they are aligned in time with the wave file?

 

 

If you have not already, please watch this video. 

http://itsmebob.com/Christmas/2012/PapagayoTechnical.wmv

 

 

Nope...sent you the right one. I just opened it and everything is fine and positioned correctly. Does it matter what version? I am using 1.2 (as I could never get the mod to download correctly). And yes...it does start at cell 1...but I paste it at the 7.0 second timing mark where the speaking begins in LOR.

 

Yep...watched your videos SEVERAL times!!! LOL

 

Jim  did you use a different shortened version of the wav in papagayo than you want to use in SE? 

 

Yes...only used audio where the words begin in Papagayo...about timing mark 7.0 in the LOR sequence...but that is the cell I begin to paste from.

Edited by jimswinder
Link to comment
Share on other sites

Ohhhh ok     When I opened Papagayo with the audio you sent the words were not lined up.  You trimmed the leading 7 seconds off. 

This is the case where you DO use the trim leading space option.  Not really needed in your case since the very first frame has a word.   When you are pasting in the middle somewhere, its easier to try and paste at the exact moment you hear the first word in the clipboard.   

 

So here is what to try.   Make sure you are using the paste by TIME option.  Not paste by cell.   Then in your freeform timing grid.. you need to move the timing mark to the exact moment of the start of the first word.  OR you can use a very small fixed grid.  .01 is ok for this.     Paste where you think it should go..  If its off then clear it and paste a little to the right or left. 

 

The LOR paste function starts at the begin of the cell you have highlighted.   So you need to adjust the begin of the cell OR pick a different cell which is aligned where you want to paste. 

 

No the version of Papagayo does not matter to the program.  

Link to comment
Share on other sites

Thanks to Bob's expert help, he found the problem...

 

it was ME!!!!

 

I had originally created a 24fps file and from that one tried to create my 25fps file...doesn't work so well...

 

Thanks again Bob for all your time..especially creating and sharing all your free software!!!

Edited by jimswinder
Link to comment
Share on other sites

Arrrgh...I take it back...after redoing everything using (what I thought) is the correct way, it is even worse than before..almost three seconds difference between audio in LOR and the translation from Papagayo...

Link to comment
Share on other sites

Jim, t took me a while but I have finally mastered using Papayago and after doing Frosty the Snowman 3 times I finally learned.  After you get all of your text typed in. make sure it is on the correct FPS (25) when you hit breakdown.  Whatever it is on when you hit breakdown, it will stay on that.  If it is on 24FPS when you do breakdown, and then you change it to 25 and line it up to 25, unless you hit breakdown again BEFORE lining it all up, it will not come out right. 

 

I have also noticed that at 25 FPS if the song has lyrics all the way to the end of the song, Papayago will not allow you to drag the lyrics to the end to match up with the words.  To get around this, do breakdown in 25FPS, switch to 24FPS twice (not sure why it requires telling it twice but it does), drag the words to the very end of the song, then switch back to 25FPS and tell it 25 again twice.  This should have the words all the way to the last note of the song.  Do all of this without hitting breakdown again.

 

I hope this helps and doesn't confuse you more.  If you want to email me I'd be glad to help you more.

 

Jimmie

Link to comment
Share on other sites

 

I have also noticed that at 25 FPS if the song has lyrics all the way to the end of the song, Papayago will not allow you to drag the lyrics to the end to match up with the words.  To get around this, do breakdown in 25FPS, switch to 24FPS twice (not sure why it requires telling it twice but it does), drag the words to the very end of the song, then switch back to 25FPS and tell it 25 again twice.  This should have the words all the way to the last note of the song.  Do all of this without hitting breakdown again.

 

 

 

I have had this same problem but the solution I found has been to save the 25 pfs file after breaking down the words, then reload it back into Papayago. For some reason i can drag the words all the way to the end of the wave form after that. I never need to change the fps ever. 

Edited by Box on Rails
Link to comment
Share on other sites

I tried the saving method and it worked great today.  Thanks for that tip. 

 

Jim, did you finally solve the problem?

Link to comment
Share on other sites

I tried the saving method and it worked great today.  Thanks for that tip. 

 

Jim, did you finally solve the problem?

 

 

It eventually worked...so probably by saving it several times, I did what others suggested by accident.

Edited by jimswinder
Link to comment
Share on other sites

  • The topic was locked
Guest
This topic is now closed to further replies.
×
×
  • Create New...