Jump to content

[CLOSED] RB02: Superstar Visualization Mode

Ron Boyd

Recommended Posts

Report #: RB02

Superstar Sequencer

Software Version:

24_CCR Version v3.10.0.0 Advanced

OS Version:
Windows 7 SP 1

Description: Visualization mode;

  1. Imported a 16 Leg CCR Ray Tree and 6 RGB Channel Star into new sequence.
  2. Created a sequence.
  3. Saved sequence.
  4. Exported to .lms file.
  5. Closed Superstar Sequencer.
  6. Opened same file. Sequencing grid was correct at 50 x 16. Visualization element was only showing 20 pixels on each leg and the RGB Star and was quite a bit larger than the original
  7. Shut down SS Sequence Editor.
  8. Re-Booted PC,
  9. Opened SS Sequence Editor with no sequence open. Same result. Visualization element shows RGB Star and 20 pixels of tree,

Repeated above steps 3 times and still have the same result. RGB Star present, 50 x 16 CCR Tree shows 20 of 50 pixels and was quite a bit larger than the original.


Link to comment
Share on other sites

Thanks for sending the files. I could not duplicate the problem, but I expect it has to do with sizing the visualization to fit your screen. Please try the following:


1) Launch SuperStar and open the sequence that has the visualization that is getting chopped off at the bottom

2) Click on the View menu. The view manu has the following sizes:








3) There should be a check mark by one of the sizes. Click on the size that is next smallest. If that doesn't fix it, try a smaller size.


Also, I am curious, do you have the SuperStar screen maximized?

Link to comment
Share on other sites

Superstar screen was maximized. I followed your instructions here's what happened:


View Menu;

  1. Smaller was checked.
  2. Selected Smallest, Visualization actually became bigger
  3. Started at "Largest" and clicked each one in order down to Smallest.

Odd enough, once I clicked on "Smaller", which is where I started to begin with, the visualization and sequencing Grid was such that I could see everything in the Superstar screen. The thing that's even more odd though, is when I click on the "Smallest" selection, the visualization becomes larger again and chops off the bottom 30 pixels. Hmm :unsure:


Maybe just my PC settings.

Link to comment
Share on other sites

Upon opening Superstar with the 16 x 50 pixel tree and RGB star visualization, all pixels are accounted for in the View menu setting of choice.

Edited by Ron Boyd
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...